Not able to post

  • Author
    Posts
  • #1064579

    I’m having trouble posting content to my new blog (sleepwalkwaking). At first I tried posting via the introductory pages that follow activation (step 6 if I remember correctly). I entered some content and clicked the button to post, and it changed to “posting”, where it stayed for the next 10 minutes. Finally I gave up and pressed the back button and tried re-posting. This time I waited for 20 minutes. I pressed “back” again and posted for a third time, and this I left for about the next 12 hours. All this I had been doing through Safari MacOS10.6), so about an hour into that long wait I tried logging in with Firefox as well, and again attempted to post. The same thing happened (says “posting” but nothing happens) and this I also left for the next 11+ hours. Now today I thought I would try a third attempt so I logged on with my iPhone and tried a test post… same thing! “Posting” but after 20 minutes nothing happens. What gives?
    Blog url: http://sleepwalkwaking.wordpress.com/

    The blog I need help with is sleepwalkwaking.wordpress.com.

    #1064689

    macmanx
    Staff

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1064734

    macmanx
    Staff

    We tracked down the issue to an incompatibility with http://wordpress.com/#!/post/ and Internet Explorer 9, and we are working on a fix.

    For now, you could either post from Posts -> Add New in your blog’s Dashboard with IE 9, or post from http://wordpress.com/#!/post/ with a different browser.

    http://browsehappy.com/

    #1064761

    macmanx
    Staff

    This should be all fixed up now.

    Sorry for the trouble!

    #1064865

    musingsoftim
    Member

    Thank you!! It’s been working great for me now :-)

    #1064866

    Thank you!! It’s been working great for me now :-)

    #1064869

    macmanx
    Staff

    You’re welcome!

The topic ‘Not able to post’ is closed to new replies.