Not able to post!

  • Author
  • #1103079

    every time I try and post, it says “This web page is not available- The connection to was interrupted.”

    I’ve tried changing browsers, I’ve tried making sure I don’t copy and past into the content, I’ve tried clearing my cache and cookies, every other website is working fine so it’s not my connection, and I’ve NEVER had this problem before. Any suggestions?


    The blog I need help with is



    That sounds like a connectivity issue to me. Are there known issue with your ISP?



    Exactly which browser (and version of it) you’re using by checking here if necessary

    After you’ve tried preliminary browser troubleshooting steps, this support page will help you provide us with more information as to why you might not be able to view a blog.


    I’ve tried Chrome Version 23.0.1271.97 as well as IE Version 8 and can’t get it to work on either. I always post from Chrome at this computer, so I’m not sure why all of a sudden it won’t work (it worked for about 5 minutes for me earlier then shut down). It’s not that I am having problems viewing a blog, I can view any blog. I just can’t post, edit, or update any posts without receiving that error message. There are no issues with my ISP, I’m on a corporate network and no one is experiencing problems right now.



    I tagged this thread for Staff attention. Please take all of the four following steps:
    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: and then subscribe to the thread so your are notified when they respond.

    Then subscribe to this thread so you are notified when Staff reply.


    okay, tried all that. My cookies were already enabled, cache already deleted, add ons disabled, and HTTPS. Same error message :(



    All that’s needed no is for your to subscribe to the thread an be patient while waiting, as there are others who are also waiting for Staff assistance and who posted before you did.


    subscribed. I’m just letting you know what I’ve already done. Thanks for the help



    Understood and thank you. :)



    There are no issues with my ISP, I’m on a corporate network and no one is experiencing problems right now.

    Could you give Firefox a try? . Otherwise I recommend contacting your local system/network administrator to see what’s interrupting the connection.

    Sorry for the inconvenience.

The topic ‘Not able to post!’ is closed to new replies.