not able to see NEW POST button on wordpress.com

  • Author
    Posts
  • #1092033

    mfaisalk
    Member

    I am not able to see NEW POST Button even when I am logged in. It is weired since it was working fine for the last three months, its only a couple of weeks that I am seeing this problem

    i need help with
    mobiletransport.wordpress.com

    The blog I need help with is mobiletransport.wordpress.com.

    #1092142

    Which one are you looking for? There are several to choose from.

    I only use the post form on the Dashboard.

    #1092147

    mfaisalk
    Member

    Thanks for such a prompt response. Actually I dont see anyone including the one in the dashboard. let me tell you the changes i am noticing.

    1. wordpress blog takes ages to open now. i am feeling this for the last two weeks.

    2. when the sites does open i do not see the menu to post new. when i click site admin, i can still not see any link for posting new blogs.

    3. i am using internet explorer 9.

    4. when i enter as sit admin i see a text only website and not an html website.

    5. even the wordpress support website is taking very long time to open…

    6. i tried it over google chrome and i see the same issues.

    The issues are simply frustrating.

    #1092149

    The ‘long load time’ issues imply a problem with your computer or internet connection. Even on dial-up, pages like the Dashboard shouldn’t take very long to load.

    When was the last time you did any sort of computer maintenance like scanning for malware?

    #1092151

    mfaisalk
    Member

    i have updated antivirus and I am on broadband. the question is that all other websites open very quickly, it is only wordpress that is taking very long time……

    is it that only wordpress is attacked by some malware ?

The topic ‘not able to see NEW POST button on wordpress.com’ is closed to new replies.