Not able to upload pics to posts or choose thumbnail size

  • Author
  • #317054

    This morning I followed my normal procedure and clicked on the icon at the top of my new post to add an image. I clicked on large thumbnail but didn’t know (until reading other support questions) to click on the URL option so that people can view the image larger. After reviewing this information, I went back into the post to edit it and the icons are not there anymore. I tried using the add new photo on the left sidebar but no thumbnail or URL options show. I tried going into the library and choosing edit from there. Still, no thumbnail or URL options.

    I have a couple of other blogs and the same thing. No icons anymore when making a new post so no way of adding a pic then and there. No options for thumbnail or URL from the sidebar either.

    Hopefully, this is a programming glitch or I’m doing something wrong.

    Or…is this a permanent change?

    Thanks in advance.




    Don’t know whether it helps, but if you click ON the pic in a post then 2 small windows appear. If you click on the ‘mountain’ window, then you can edit from there!


    Thanks dickiebo but when I click on the actual image in the post I don’t get anything. I’m not sure what the ‘mountain’ window is either.


    My apologies – hadn’t applied rule no 2. One of my blogs should now be linked to my username


    @adurophotography: There has been no such change. Try logging out, clearing your browser’s cache and cookies, and restart.

    As for dickiebo’s correct suggestion: in the VISUAL editor, when you click on an image two icons show up. If you click on the “mountain” icon, you get the image editor.

The topic ‘Not able to upload pics to posts or choose thumbnail size’ is closed to new replies.