Not Able to upload pics

  • Author
    Posts
  • #242516

    datruhater
    Member

    I am not able to upload pictures to my blog.

    #242634

    I am having the same problem. I was able to upload pictures up until about an hour or so ago. When I press the upload button the whole page turns into the page that usually pops up in a separate window. So when I try to upload it goes blank. I tried following the advice of the others who have had problems but none of it works for me.

    Thank you to anyone who can help.

    #242635

    jamesewelch
    Member

    Which browser and what version are you using?

    #242637

    appledons
    Member

    i’m having a picture problem also.
    i am trying to upload a picture that is already being hosted on another site, usually i would just click the image button on the text editior and provide the picture link, but now that button has disappeared

    #242638

    I am also having the same problem. I’m using Safari 3.1.1 and when I goto add posts and click to add media/image. Instead of a little pop up window, it asks if I want to navigate to another page. What’s going on here?

    When I navigate to another page. The entire window is a media upload window instead of a little pop up window that appeared. I’ve tried taking off the default popup blocker with safari and it’s no good. The problem just occurred today. Please help me!!!

    #242639

    This is what is prompted when I try to add an image by clicking on the add media/image button.

    Are you sure you want to navigate away from this page?

    The changes you made will be lost if you navigate away from this page.

    Click OK to continue, or click Cancel to stay on this page.

    #242640

    Same here, but I’m in Firefox. Hmmm…

    #242641

    almax
    Member

    I have exactly the same problem described above – I am using Firefox 2

    #242642

    I’m on firefox but I also tried it on IE and I had the same result

    #242643

    if we’re all having the same problem, I believe it might be our faults but possibly the server (I could be wrong, but just a guess)

    #242644

    sorry *it might not be our faults.

    #242646

    bubel
    Staff

    Sorry, guys. There was a bit of a glitch that we recently resolved. Please refresh your browser and try again.

    #242648

    Thanks bubel!

    this topic is officially resolved!!! =)

    #242649

    appledons
    Member

    okay i think something might have been changed….
    the original image icon is no longer on the text editor
    but along the top in the “add media” section if you click add image it will bring up the image uploader or the alternative version that i was trying to do in the first place, where you just provide a link of an already hosted picture.
    when you upload it, it will allow you to adjust the size and what not.

    #242650

    Fixed! Thank you so much!

    #242651

    @trewz

    I would advise you to post another thread as you’re stating a question within a question.

    #243074

    jbarmer
    Member

    As of July 1st, I’m still having this problem. When clicking “Add an Image”, it used to open a flash-like window, but now it is completely navigating away from the page, and asking if I’m sure I want to do that without saving changes.

    Should I delete cookies and try again?

The topic ‘Not Able to upload pics’ is closed to new replies.