Not all posts are showing

  • Author
    Posts
  • #921042

    chrislh
    Member

    I have had ‘infinity scroll’ set on my blog, but noticed that I was not able to load more than a dozen or so posts. When I turned it off, I get the ‘Load more posts’ and it will load five more. However at the bottom of those posts I get no ‘load more posts’ option, and the blog posts simply stop.

    Any help with this would be greatly appreciated!

    christian

    #921189

    timethief
    Member

    Using Firefox 13 I just visited your site and I clicked [load more posts]. Five posts loaded I zoomed down and I clicked [load more posts] and 5 more loaded. So you now have 10 bogus page view stats that are meaningless as I didn’t read any posts. I think you may have a browser issue if you can’t see [load more posts] Please try clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050 and then tell us if that works for you or not.

    #921338

    chrislh
    Member

    Hi – I updated to FireFox 13 [from 12], cleared my cache, and ran CCleaner
    and still I can’t get past this post on my blog:

    “The Last One….”
    Posted on May 28, 2012

    .”…..and I clicked [load more posts] and 5 more loaded……” That’s how
    far I got but I have years of posts below that.

    Many thanks – christian

    #921339

    zandyring
    Staff

    Chris,
    I just went to your blog and tried to load the posts, and it worked fine for me. I stopped loading at “Life is Like That…” posted April 27, 2012. There was a short delay on occasion as the posts loaded, but that’s it. I’m not sure why you wouldn’t see these available, but it’s likely your readers can.
    Perhaps try a different browser to see if this is a glitch from a FF plug-in?
    Is your Java and Flash up to date?
    Good luck,
    -Z

    #921340

    chrislh
    Member

    Thanks Z,

    Must be my FF. I was able to see everything on IE. I’ll chase it down, and I think you are right, my readers are probably able to see everything.

    Thanks again,

    christian

    #921341

    timethief
    Member

    @chrislh
    Try disabling all broswer add-on and extensions.
    You can upgrade any browser or download one here.

The topic ‘Not all posts are showing’ is closed to new replies.