Need help? Check out our Support site, then


Not appearing in Daily Post pingback grid anymore

  1. alasdaircarter
    Member

    I used to do the daily post prompt on my blog but yesterday and today my postings have not appeared in the pingback grid.

    (This appears to have had a surprising effect on my stats as well.)

    Am I doing something daft and not linking properly?

    Two posts that didn't appear are:

    https://backonthegrid.wordpress.com/2016/11/04/if-you-go-up-on-the-moors-today/

    https://backonthegrid.wordpress.com/2016/11/03/bin-your-tv-bring-back-the-books/

    Any advice appreciated.

    Thanks.

    The blog I need help with is backonthegrid.wordpress.com.

  2. Thanks for providing the post URLs.

    I will type modlook into the sidebar tags on this thread for a Staff follow-up. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Also subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. Thank you.

    I was kind of hoping I was doing something daft but I just couldn't spot it. :-)

  4. Oops! Wrong thread. Sorry.

  5. Hi,

    We should have this cleared up. Can you double check and see if it is still an issue?

  6. alasdaircarter
    Member

    Yes they're both there now. Thank you so much @rootjosh

    Hopefully tomorrow will be back to normal. :-)

    Thanks once again.

  7. Great to hear!

  8. alasdaircarter
    Member

    Oh dear.

    It's stopped working again.

    This post didn't appear https://backonthegrid.wordpress.com/2016/11/15/molly-malone/

    Did you spot me doing something wrong and correct it @rootjosh or was it a 'behind the scenes' thing?

    Grateful for any advice.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic