Need help? Check out our Support site, then

Not getting any help!

  1. I have been trying for the last few days to access my blog The blog is online, seems healthy--I have even been able to change the password, but I cannot access the dashboard!

    I have cleared the cache, trashed all the cookies, and even reset my Safari browser--all to no avail. I have posted here before, getting only a useless automated response and no other follow-up, and I have attempted to contact Support directly but been ignored. Because the blog is not showing up in the list of My Blogs, I am worried someone may have highjacked it, and all attempts to get help are falling on deaf ears.

    Please--PLEASE--someone get back to me with some real ideas to help!

    Thank you!!

  2. I closed the other 2 threads you started and received no answers on. Please use this thread from now on for help with this topic.

    Have you tried getting into your blog with this?

  3. Yes. And I went back over deleting everything and reset the password yet again both before and after trying this url. I still get the same "User barnyoka Cannot Access the Dashboard Requested" error message. I seem to be caught in a continuous loop.

  4. Hello!?

    I'm STILL unable to access my dashboard. I have tried all the suggestions I could find in the forums: updated Java, Flash is up to date, cleared cache, dumped cookies, reset Safari, Safari is up to date. I've checked everything I can find in Support and there's no further help. I'm using the same internet connection I've used successfully for more than a year. Extensions are disabled. I've quit and reopened Safari and completely restarted the computer. Nothing's working.

    Yesterday, I even managed to lock myself out of the forums but today I'm back in. How can that be? Could it possibly have something to do with using http: versus https:?

    Is there anything else you can suggest? I know you're overloaded, but I really am getting frantic . . . !

    Thank you!!


  5. Last ditch suggestion: where are you geographically? Problems are reported with ISPs in India and China, and occasionally with Comcast in the US.

    And yes, using https works better than http. That's a known issue.

  6. Because the blog is not showing up in the list of My Blogs,

    Do you have more than one user account on It may be that you are trying to log in with the wrong account for that site.

    Since you are using Safari, can you try using a different browser, either Firefox or Chrome?

  7. I am in Kenya, but I have another blog on,, and it's working just fine over the same ISP.

    Yes, I have more than one account. I have been working to sort out passwords, but could it be a problem in that I use the same email address for both? If so, why is this the first time in a year that I've had a problem?

    I downloaded and opened Firefox and tried there, with no success.

    Still flummoxed!

    Oh, and occasionally I have trouble logging in on this page, sometimes, but not always.

  8. channelcommercials


    I can't access my Dashboard either properly, it won't let my click on any links in the backend after logging in, posting as post isn't working properly, I can't add tags, photos anyone than just basic text. This has been happening for the past 4months, and I keep giving up on it.

    This is a business blog and needs to be kept up-to-date, but I can't when wordpress isn't working properly.

    Why is it not working? When software is up-to-date, cache cleared, etc....

  9. Try using https instead of http. Many people are reporting it works better.

  10. could it be a problem in that I use the same email address for both?

    @barnyoka two different username accounts cannot share an email. Our email address is our unique identifier here. Please read this

  11. channelcommercials

    Thank you! It works now!!

  12. OK, I worked myself into a frustrated frenzy over this yesterday, so I gave it a break and waited until I could approach it calmly again. At this point, some things have changed.

    My Blogs shows that I have only one blog. It does not show my outside-hosted blog, and it does not show Kenya Quilt Guild. The blog that it shows is a redirect to my outside-hosted blog, so it has only one post on it. That's how I know that's what it is.

    Now, I cannot change the password for Kenya Quilt Guild. Earlier, I had been able to do at least that much, even though I still could not get into the blog dashboard itself.

    The password change window returns an error message to the effect that the email could not be sent, that my host must have changed the email address. So now, it seems I have lost my blog completely. I truly am suspecting foul play, as the timing for all this coincides with a rush of spam coming in on the sidebar contact form written in Russian. Could that possibly have happened?

    Changing browsers, emptying caches, resetting browers, dumping all history, cookies--everything--made no difference.

    Please--where we can go from here?

  13. Oh, I did change the email address, username and password for the one blog remaining. Could doing that have shut me out of changing the password for Kenya Quilt Guild?

    Thanks for all the help you're trying to give!!


Topic Closed

This topic has been closed to new replies.

About this Topic