Not Letting Me…

  • Author
    Posts
  • #126324

    joshfishblog
    Member

    I can not Add a Category, or Delete a Post because I get this Message “You don’t have permission to do that.”

    #126500

    timethief
    Member
    #126501

    joshfishblog
    Member

    It still is not letting me do that. What do I do now????

    #126502

    timethief
    Member

    Did you read the threads at the link I posted above? This is what I got from them:

    It seems that the only solution is to log out of WordPress, clear all private data from the browser (cache, cookies, etc.), close and restart the browser, log back into WordPress, and try again.

    #126503

    joshfishblog
    Member

    Now it is letting me add categories, but not delete posts.

    Josh

    #126504

    timethief
    Member

    Sheesh … what I pain. I can imagine how frustrated you are but I have no further help to offer. Volunteers do not have back end access to blogs, only staff do and support is closed for WordCamp. In the interim have you tried marking the posts you can’t delete right now as “private”? It’s a temporary measure but it may be useful. If that doesn’t “tide you over” then you can email support [at] wordpress [dot] com

    Support will be closed Wednesday, Thursday, and Friday while the Automattic crew gathers in San Francisco in preparation for WordCamp 2007. We will re-open Monday morning around 9AM PDT.

    #126505

    joshfishblog
    Member

    Okay, Thanks. I will contact them on Monday.

    Thanks,
    Josh

    #126506

    timethief
    Member

    I’m sorry I couldn’t be more helpful. :(

    #126507

    joshfishblog
    Member

    It is not a problem.

    #126508

    timethief
    Member

    Best wishes Josh.

    #126509

    joshfishblog
    Member

    Thanks.

    #126510

    trent
    Member

    Staff are aware of it and working on a bug fix for this. No ETA as far as I know, but it was told to me that it is a priority for sure. Other than logging out, clearing cache and cookies (fix for some), there is not much we can do until they get that fixed.

    Trent

    #126511

    timethief
    Member

    @trent
    That’s what I thought. Thanks for the confirmation. :)

    #126513

    options
    Member

    some people reported the workaround is to use a keyboard input ( https://en.forums.wordpress.com/topic.php?id=10754&page&replies=6#post-76241 ).

The topic ‘Not Letting Me…’ is closed to new replies.