Not Publicizing to Facebook

  • Author
    Posts
  • #1010623

    Hi,

    My blog isn’t automatically publicizing to my facebook company page. When I first set it up it was working fine, then it was intermittant and now it just doesn’t work.

    I’ve tried clicking on the ‘set options’ link and that just gives me a blank window with an X in the corner.

    I’ve tried disconnecting from Facebook and get the message “You have disconnected your WordPress.com blog from your Facebook account.” but it still says “Disconnect from Facebook”

    Where can I go from here? I’ve removed the WordPress app from my Facebook profile.

    Please help…
    Blog url: http://chickenandfrog.wordpress.com/

    The blog I need help with is chickenandfrog.wordpress.com.

    #1010791

    Can’t anybody help?

    #1010793

    Don’t the free WordPress sites get any support?

    #1010795

    So, I’m a paid up subscriber now – where do I go to get actual support?

    #1010796

    timethief
    Member

    1. Try flushing your FB cache but disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/
    2. Try the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.
    3. See also publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    #1010797

    Thanks for the response. Unfortunately, I’m unable to try any of those options because as I explained above:

    I’ve tried disconnecting from Facebook and get the message “You have disconnected your WordPress.com blog from your Facebook account.” but it still says “Disconnect from Facebook”

    I’d love to try the full reconnect procedure, but I am unable to disconnect first.

    Thanks though…

    #1010798

    timethief
    Member

    This thread is flagged for Staff assistance.

    #1010799

    Thank you

    #1010800

    raincoaster
    Member

    After you disconnect, you must flush your Facebook cache. That seems to do the trick. http://umairj.com/146/how-to-clear-facebook-shares-cache/

    Sorry about skipping you for so many days. That’s not normal in this forum. In future, if you find you’re waiting, try searching around the forum. I’ve mention the FB Cache issue to several other people and a search would probably turn it up.

    If you bought the upgrade just so you could get better service, ask for a refund. Unless it’s Custom Domain: That is ALWAYS worth keeping.

    #1010801

    Hi Raincoaster, thanks for your response, but the problem is, I *can’t* disconnect from Facebook, which means I can’t try and set the connection up again.

    Following that link you provided doesn’t appear to offer any help with my problem. I’m using a hosted WordPress.com blog. The page you suggested seems to indicate that I should change the URL I send to Facebook. Where is that URL set? I’ve looked in Sharing > Publicize and there isn’t anything there (that I can see) to allow me to change a URL.

    When I click on the “Set options” link under Facebook on the Publicize page, I’m greeted with a small rectangular blank window which is of no use to anybody.

    All I’m trying to do is make it so WordPress publicizes my new posts to my Facebook page, as it was when I signed up. Nothing more. Currently the settings in the dashboard show that I’m connected no matter how many times I’ve tried clicking the “Disconnect from Facebook” link!

    On the subject of the upgrade, I decided to go ahead and pay because I thought the themes would be more customizable etc. I don’t know any CSS, so now I’m not sure what the benefits are.

    #1010802

    Also, when I click on the ‘Refresh connection to Facebook’ button before I publish a post – it just redirects to a blank page :(

    #1010805

    I’m not quite sure how that’s relevant neoviper147 ;)

    #1010806

    timethief
    Member

    It’s a make money spam bot and it has been reported.

    #1010815

    Well today it started posting to Facebook again. But the post appeared on my personal account and not on my company page.

    Help!

The topic ‘Not Publicizing to Facebook’ is closed to new replies.