Not Saving Entries / Entries Appear Wrong

  • Author
    Posts
  • #184093

    I made a post about this earlier this morning, and it lasted about two minutes, and was deleted for some reason.

    I have been having nothing but problems with wordpress all day.

    Whenever I log in and attempt to write a new post, it will either A) not recognize the catagories selected and automatically list it under uncatagorized B) not post at all, regardless of the fact that it says it has been-this just happened now C) if the post does make it through, and i have to go back and edit it, it wont recognize the changes made.

    ive been using wordpress for about a year now, and have not had any problems.

    what’s going on here?

    #184216

    Anyone? Still having problems.

    If there were going to be maintenance or something, there should be some form of notice given.

    #184217

    zgates
    Member

    I’m having a problem too. When I click “publish” I get something that says:

    ‘Are you sure you want to edit post: “”?’
    no[yes] <- only yes is a button, “no” is just text.

    When I click the “yes” button, I go to the “entry posted” thing, but it’s not on my site. If I try to save it instead of publish I get the same “are you sure” dialog, but the entry isn’t saved.

    #184218

    I’ve gotten that too.

    It’s pretty frustrating when you get a press release that’s time sensitive, and you can’t post it due to a problem that nobody seems to be addressing, leaving you no knowing what the heck is going on.

    #184223

    I’m getting the same problem as described by zgates

    #184226

    zgates
    Member

    Update: it works again. I don’t know what happened, but it seems like the solution has come around.

    #184227

    Ok, so I was able to make 1 post, and then it started messing up again. The one post that did go through came out all write, and somehow some of the codes within the post go changed. I havent had any problems with wordpress before, but the past 24 hours is almost enough to make me want to leave. Im holding out in hopes of getting a logical explination here…

    #184228

    came out all wrong*

    #184229

    I have just been able to post again. I don’t know if it’s fixed, or if it was because I cleared the cache just before posting (this has solved the problem twice for me)

    #184230

    There is all sorts of bizarre things happening today on wordpress so I’m suspecting they are doing some upgrading that hasn’t gone exactly as well as they hoped it would. All I can offer is to take a break and hope things will be better later tonight, or tomorrow.

    We volunteers here in the forums are as in the dark as you are as to what is going on.

    #184241

    zgates
    Member

    Yeah, it’s in and out for me as well. I hit the problem again, then tried a second time and it worked.

    #184245

    oxenyunk
    Member

    I’ve had the same problems all day! It is quite frustrating!! I’ve tried to make three entries today with only one actually posting! I would like to know what’s going on too.

    #184252

    engtech
    Member

    I’m getting the same problem as described by zgates. Hitting “no” instead of “yes” seems to work for me and lets me post.

    #184253

    tellyworth
    Staff

    zgates, engtech: does clearing your browser cache help?

    #184255

    ismailimail
    Member

    Just wish to register the same complaint. Tried more than once to no avail. Hope it will be fixed by tomorrow.

    #184275

    ismailimail
    Member

    Just an update: The same problem persists today if the post is made using the wordpress website. The Windows Live Writer does not have any problems posting to WordPress (assuming any other blog editor is working as well).

    It would help if the Support shares an ETA for the fix.

    #184276

    tellyworth
    Staff

    ismail: does clearing your browser cache help?

    #184277

    carlafibers
    Member

    Add my blog to the list. I’m having the same problem posting and keep getting the same message, which erases the post regardless of clicking yes or no.

    #184278

    tyduffy
    Member

    I’m having the same problems as well

    #184280

    kellysmack
    Member

    thank god they’re working on it. I had same problem, reported it, and haven’t received a response. my blog appears to be working now, however it shit the bed all day long. which made me think about kicking children, but I didn’t.

The topic ‘Not Saving Entries / Entries Appear Wrong’ is closed to new replies.