"Nothing Found" displayed on home page?

  • Author
    Posts
  • #888581

    sgeorge244
    Member

    The problem just started today and wasn’t like this for the entirety of the time my blog has been up.

    For some reason on my home “posts” page under my Video Carousel (using sundance theme) there’s a search box with big green text above it saying “Nothing Found. It seems we can’t find what you’re looking for. Perhaps searching can help.”

    My site is http://stevendgeorge.wordpress.com

    I’ve been using this site to send out to potential employers and until today the site looked clean and nice. Now it looks pretty amateur.

    Any help to get this off or insight into why this is happening would be greatly appreciated.

    Thanks.

    -Steve

    The blog I need help with is stevendgeorge.wordpress.com.

    #888716

    Do you have published posts? Go to posts > all posts and make sure that somehow your posts have not been set to draft or private, AND that they are still there in the table.

    #888721

    sgeorge244
    Member

    Thanks for getting back quickly. But yeah, it say’s all of the posts are published. I tried updating and republishing one as well and that did nothing.

    #888748

    I just tried Sundance on my test blog and all the posts show up as they should. If your posts are there in the dashboard and are published, I haven’t a clue. I’ll tag this for staff attention and hopefully someone will be around shortly to have a look for you.

    #888753

    macmanx
    Staff

    All of your published posts are sticky, which means they’ll only display is the slider.

    You have no non-sticky posts, so nothing will display below the slider.

    #888764

    @macmanx, thanks again.

    #888767

    macmanx
    Staff

    You’re welcome!

    #888772

    mattsunday
    Member

    I did all the above and its still on my site and the first posters site as well

    #888773

    macmanx
    Staff

    mattsunday, as mentioned above, ll of your published posts are sticky, which means they’ll only display is the slider.

    You have no non-sticky posts, so nothing will display below the slider, besides the “not found” error of course.

    In other words, you need at least one non-sticky post.

    #888779

    mattsunday
    Member

    OH SHIIIIIIII, thanks for laying down the knowledge, i didnt understand the previous entires, im basically trying to get it to go away and be blank, I just created a underscore line and removed comments and all that is left is the date.

    #888785

    macmanx
    Staff

    You’re welcome!

    #888786

    leyepes
    Member

    Could you please tell me how can I reactivate the “Home” page for the public?

    My blog: leyepestranslations.wordpress.com

    Thank you very much.

    #888789

    macmanx
    Staff

    leyepes, you have no published posts. You need to publish a post or set a different front page following this guide: http://en.support.wordpress.com/pages/front-page/

    #888809

    I just started a blog and it will not let me change templates for the same reason: ‘nothing found’ is there some kind of glitch???

    #888812

    There`s nothing on the page, a brand new blog. Never had it happen before

    #888818

    leyepes
    Member

    I found the instructions of WordPress, searching in Support and exploring in Google (just the 2 lines which were in the Home in blank and the problem was solved, step after step. Thank you very much!

    #888863

    macmanx
    Staff

    blessingsdivine, your blog seems fine. Where are you seeing the error at?

    leyepes, you’re welcome!

    #888942

    sgeorge244
    Member

    Was offline all weekend. Thanks everyone for the help. Trying the solutions now.

The topic ‘"Nothing Found" displayed on home page?’ is closed to new replies.