Nothing on dashboard is loading / can't make new post

  • Author
    Posts
  • #2479517

    cindyj216
    Member

    Nothing on my dashboard is loading. When I try to write a new post, it stays at ‘beep beep boop’ forever. I assume there’s something wrong with the plugins, but I can’t even find the plugins page because my dashboard won’t load. After clicking View > Developer > JavaScript Console (as suggested on some older posts), here are the errors that show up on my Dashboard:

    https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/postmessage.js?m=1377267974j Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    public-api.wordpress.com/:53 Uncaught ReferenceError: jQuery is not defined(anonymous function) @ public-api.wordpress.com/:53(anonymous function) @ public-api.wordpress.com/:335
    https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/postmessage.js?m=1377267974j Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    public-api.wordpress.com/:53 Uncaught ReferenceError: jQuery is not defined

    And here are the errors that show up on the ‘New Post’ page:

    https://s1.wp.com/_static/??-eJx9kNEOwiAMRX9IJFMz92L8FsDq2CgQKC7+vcVlMSaGl+…ZMtUSmhdYxQc6CK9qCgkY+1PSxq0ZZny0Z/J2sVit9IGvq72+iLq546U7H/jwcD0M3vQGWY6ct Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    https://s0.wp.com/_static/??-eJyVVNl2GyEM/aFiTp2kferpt2hAxnLYgkSmzteXsWvXyy…8YDk2nbArik63cJgd3kEE6h7G8Pq0L5WxDFK3691eurYb6HX59f319+fn2tv7xsvsL1nB4vw== Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    https://s1.wp.com/_static/??-eJyVkPFKAzEMh1/IXBnToX+Iz9K1uTO3Numa1KFPb4VTcB…kYnbc4Bak4Oti5UTiZX3R0pL8kA0uXUMBIJnWD/x20iX5suupTftzd7h/u73b7w2F9B4L5wUE= Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    https://s1.wp.com/_static/??/wp-content/admin-plugins/after-the-deadline/at…fread.js,/wp-content/js/jquery/jquery.wpcom-proxy-request.js?m=1413930934j Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    https://s0.wp.com/_static/??-eJydVF1a4zAMvBBuFrawT/vtJbiAaotarWwH/yTk9iu3UA…bYC3w/l3NY0/cvrfQcwFx6YjOA12gUOVkklfLEx/CLDgn0z/29Xa/Xt/cPf37/2v0HNEhZfw== Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    admin-ajax.php:1 Uncaught ReferenceError: AtD is not defined
    paygate.js:30 Uncaught ReferenceError: jQuery is not defined
    s2.wp.com/:135 Uncaught ReferenceError: jQuery is not defined
    wordpress.com/:193 Uncaught ReferenceError: jQuery is not defined
    wordpress.com/:771 Uncaught ReferenceError: jQuery is not defined
    wordpress.com/:837 Uncaught ReferenceError: jQuery is not defined
    wpgroho.js:1 Uncaught ReferenceError: jQuery is not defined
    wordpress.com/:871 Uncaught ReferenceError: jQuery is not defined
    wordpress.com/:2214 Uncaught ReferenceError: jQuery is not defined
    https://s0.wp.com/_static/??-eJydVF1a4zAMvBBuFrawT/vtJbiAaotarWwH/yTk9iu3UA…bYC3w/l3NY0/cvrfQcwFx6YjOA12gUOVkklfLEx/CLDgn0z/29Xa/Xt/cPf37/2v0HNEhZfw== Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED
    tinymce.min.js:9 Uncaught TypeError: Cannot read property ‘apply’ of undefined

    Please let me know how I can fix this ASAP! I’ve stayed off of WordPress.com completely just because I’m not able to see / post anything!

    The blog I need help with is cihuang.wordpress.com.

    #2479709

    timethief
    Member

    If you do not see a normal display after your clear your browser cache https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache then type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

The topic ‘Nothing on dashboard is loading / can't make new post’ is closed to new replies.