Notification icon never stops notifying

  • Author
    Posts
  • #1292751

    aditix
    Member

    This notification icon in the upper right corner (the star) keeps notifying about the same likes again and again. Every time I go to another page here on WordPress, it lights up again as if there were new notifications when there arent any.

    The blog I need help with is aditixpictures.wordpress.com.

    #1292992

    timethief
    Member

    Thanks for reporting this issue. I tagged this thread for
    a Staff follow up. Please subscribe to it so you are notified when they respond.

    #1292993

    timethief
    Member

    Will you please check this page and scroll down to “Likes”?
    https://wordpress.com/#!/notifications/

    #1292994

    aditix
    Member

    I am on that page now. Is there something I am supposed to do there?

    #1292995

    timethief
    Member

    If you scroll down and click “likes” do you find any there?

    #1292996

    timethief
    Member

    Oh dear! I just realized you mean the likes on your posts and not your own likes on other blogger’s posts. Please forgive me for being dense and wait for Staff to help you.

    #1292997

    aditix
    Member

    Yes, there is a never ending scroll of old likes, the newest one at the top.

    #1292998

    aditix
    Member

    Yes, it`s about the likes and all the other notifications on both of my blogs.

    #1292999

    aditix
    Member

    It seems to be fixed for the moment.
    Thank you :-)

    #1293012

    timethief
    Member

    Hooray! It’s fixed now. Do let us know of it happens again.

    #1293013

    aditix
    Member

    Hi

    This bug keeps coming back. Its all right for about a couple of hours after you fix it and then its the same again.

    #1293018

    timethief
    Member

    I’m sorry to hear that. Will you please try some troubleshooting and report back so we can eliminate any browser related issues?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1293021

    rachelmcr
    Staff

    @aditix

    This bug keeps coming back. Its all right for about a couple of hours after you fix it and then its the same again.

    In addition to the information timethief mentioned, can you also let us know if you receive any new notifications in between when it’s all right and when the issue comes back for you?

    #1293022

    I’ve been having this problem as well. I hope it is ok to tack my issue onto this one. The OP describes what I have been seeing. It is ok for a time, but then others when that last notification keeps showing up after clicking to new pages within WordPress.

    I have enabled HTTPS, I use Firefox 21, third-party cookies and javascript enabled. I haven’t cleared cache, so will try this.

    I will let you know what happens the next time.

    #1293023

    aditix
    Member

    Hi again

    This doesnt seem to be a browser issue. I use chrome, the third party cookies are enabled and I clear my cache on regular basis. Clearing the cache has no effect on this bug (I tried that before I went to the forum).

    Its good to know that I am not alone about experiencing this bug.

    I havent had any notifications for the last couple of days, so I cant see if this is still going on now.

    Perhaps somebody could “like” something on one of my two blogs, so that I could see if the bug is still there.

    #1293024

    timethief
    Member

    I clicked the like on your Mollys post here http://aditix.wordpress.com/2013/06/06/molly-poecilia-sphenops/

    #1293025

    aditix
    Member

    Thank you. It seems to be all right right now. I hope it stays this way this time.

    I will let you know if this comes back.

    :-)

    #1293026

    timethief
    Member

    You’re welcome and my fingers are crossed for you. :)

    #1293034

    I had not received a notification for a few days, but today I have one for a new follower. After clicking on it, the symbol turned grey, but visiting other pages within my Dashboard, it shows up orange again.

    I clicked on the notification symbol a second time, and after a few more clicks within my Dashboard it is remaining grey. Maybe it just needs a little time to stick??

    #1293035

    rachelmcr
    Staff

    I clicked on the notification symbol a second time, and after a few more clicks within my Dashboard it is remaining grey. Maybe it just needs a little time to stick??

    One thing to keep in mind is that you need to click on the notification itself (for example, the message telling you who followed your blog) to mark it as read and not just the notification icon in the navigation bar. As long as you have unread notifications, the notification icon will turn orange to let you know.

The topic ‘Notification icon never stops notifying’ is closed to new replies.