Notifications constantly appear for old events

  • Author
    Posts
  • #902193

    Since the new notification icon was rolled out, I get an orange “speech bubble” notification every time I log in. But I don’t actually have new comments, it’s just old comments apparently triggering the icon. I have clicked on every notification I have available to me, yet this problem still persists. Is there any way to “mark all notifications as read” so I don’t get faked out every time I log in?

    The blog I need help with is rumorsontheinternets.org.

    #902291

    raincoaster
    Member

    Same here. Must be a bug.

    #902307

    weaper12
    Member

    I have the same. New events don’t appear too. all the comments since yesterday weren’t added in the notification while I still received the mail for it.

    #902376

    sloopie72
    Member

    Me too.

    #902467

    rickladd
    Member

    I believe I have the same issue. Each time I either log in or open the page in a different computer (and I move around a bit), I get an indication there’s a new comment/notification. Unfortunately, it’s seldom the case.

    #902481

    foodandtools
    Member

    I also have this problem, no new comments but icon still turns orange! :(

    #902482

    macmanx
    Staff

    Would you please try clearing your browser’s cache?

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    #902483

    foodandtools
    Member

    I cleared my browser’s cache and I up-graded adobe flash player, no luck!!

    #902484

    macmanx
    Staff

    The Notification menu does not use Flash.

    Would you please tell us which browser (and version of) you’re using?

    #902485

    foodandtools
    Member

    I am using safari 5.1.7. !

    #902486

    sloopie72
    Member

    Hi, I also cleared cache, cookies, browsing history, restarted, and am still having the same issue. Google Chrome, 19.0.1084.52m

    #902487

    timethief
    Member

    Have you tried disabling all browser add-ons and extensions?

    #902488

    macmanx
    Staff

    foodandtools, (as mentioned by timethief) do you have any extensions enabled in Safari? if so, would you please disable them and see if that makes a difference?

    sloopie72, are you able to check in a different browser, like Firefox? http://browsehappy.com/

    #902489

    foodandtools
    Member

    I have disabled an extension so let us see. Why do I have to disabled them? All this stuff is new to me, not a tech person. Thanks for the help.

    #902490

    macmanx
    Staff

    It’s just a way to rule-out possibilities. Extensions can sometimes interfere with page objects.

    If disabling the one extension fixes the issue, we know exactly what caused the problem (it would be the extension you disabled).

    #902491

    foodandtools
    Member

    Still happening!

    #902492

    macmanx
    Staff

    foodandtools, have you tried clearing your browser’s cookies as well as your cache?

    #902493

    foodandtools
    Member

    I have cleared some of the cookies and so far all is back to normal so maybe the ones I deleted did the trick. If it happens again I will delete all the cookies! Thanks for all your prompt help. :)

    #902494

    sloopie72
    Member

    The issue seems to be resolved for me as well. Thanks!

    #902495

    macmanx
    Staff

    You’re welcome!

The topic ‘Notifications constantly appear for old events’ is closed to new replies.