Notifications not being sent

  • Author
    Posts
  • #1032493

    kimberdiva
    Member

    I updated to Jetpack 1.8.2 yesterday, and when I published a new post last night, my subscribers were not sent a notification. Is there something different that I have to do to notify my subscribers under the latest Jetpack update?

    The blog I need help with is www.kimberlyemerson.com.

    #1032533

    supportbot
    Member

    The blog you specified at http://www.kimberlyemerson.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1032560

    fishback
    Member

    I also had this problem with JetPack 1.8.2. No authors new posts send notifications now. But I am also on self-hosted, so will cross post this.

    #1032561

    timethief
    Member

    We WordPress.com Volunteers have been told to refer folks with Jetpack issues over to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

The topic ‘Notifications not being sent’ is closed to new replies.