Notifications of new followers

  • Author
    Posts
  • #863320

    ubriaca
    Member

    I used to get an e-mail telling me when someone had newly subscribed to / become a follower of my blog. I haven’t received these for my recent new followers. I can’t find a setting that would enable those e-mails again. Can anyone help with this?

    Diane

    The blog I need help with is dianescookbooks.wordpress.com.

    #863436

    timethief
    Member

    Hi there,
    You can change your activity notification preferences on the Settings -> Discussion page.

    E-mail me whenever
    E-mail me whenever Anyone posts a comment
    A comment is held for moderation
    Someone likes one of my posts
    Someone reblogs one of my posts
    Someone follows my blog

    What if the emails aren’t getting through? http://en.support.wordpress.com/email-notifications/#what-if-the-emails-arent-getting-through
    Troubleshooting > http://en.support.wordpress.com/followers/

    #863444

    ubriaca
    Member

    Thank you for answering so quickly. I did check the discussion settings, and “email me when someone follows” is (has always been) checked. I also looked at “what if the emails aren’t getting through,” and my only email address is listed correctly there.

    I’ve also looked at that troubleshooting link you provided, but the only one of its suggestions that applies in my case is the junk mail one, and that’s not the problem.
    I do get all the e-mails from WordPress about comments that people submit. I even got the email telling me you’d replied to my initial question.

    I hate to bother you further, but would you have any other ideas about how to solve my problem?

    #863447

    timethief
    Member

    Hi there,
    I have run out of ideas so I have flagged this thread for Staff attention.

    #863465

    macmanx
    Staff

    Would you please check your email’s spam folder?

    #863470

    ubriaca
    Member

    I’d done that before, and I’ve just done it again. There’s nothing in it. And I’ve never put any kind of block on my e-mail reception.

    #863490

    macmanx
    Staff

    Please check http://wordpress.com/#!/read/subsettings/ to make sure that you haven’t blocked all emails from us.

    #863531

    ubriaca
    Member

    I’ve also tried that — but I can’t get into it. The page opens and says “loading…” but it whirls and grinds away for 10 minutes or more and never opens.

    Besides, as I said at the beginning, I do get several kinds of e-mails from WordPress without difficulty — new comments, notices of new posts on blogs I follow, and all these forum replies from you and Timethief. It’s just the follower notices that I’m not getting.

    #863539

    macmanx
    Staff

    Oh, those notices, sorry. Would you please check which email address you have set at Settings -> General in your blog’s Dashboard? This is the one that receives Follower notifications.

    #863549

    ubriaca
    Member

    Look: I appreciate your putting in the time to look at my queries, but you keep asking me to try things that I have already tried and said I had tried in my earlier messages here. Seems like you haven’t been reading what I’ve written. So, once again:

    Nothing in spam.
    No blocks on emails.
    Only one email address.
    Cannot get into the subsettings screen.

    Is there anything else that I can do? Or that you can do to fix this?

    #863550

    timethief
    Member

    Which email client are you using please and which ISP (interent service provider) are you using?

    #863552

    ubriaca
    Member

    I use Microsoft Outlook 2010, and the ISP is AT&T on a DSL connection.

    BTW, my husband, whose blog is ubriaco.wordpress.com, is also not getting follower notifications any more. We both have the same DSL connection but he uses Outlook for Mac.

    #863554

    timethief
    Member

    @ubriaca
    Thanks for the added information. I have flagged this thread for Staff attention.

    #863564

    macmanx
    Staff

    Ok, do you have a different mainstream email address that you could try, like a Gmail or Yahoo address?

    Perhaps your ISP considers our emails spam is automatically deleting them (yes, this does happen).

    #863569

    ubriaca
    Member

    As I said THREE TIMES BEFORE in this thread, I have only one email address, and all the other kinds of emails from WordPress come through without difficulty.

    #863581

    macmanx
    Staff

    You have three blogs on your account. Would you please tell us exactly which on you’re referring to?

    #863583

    ubriaca
    Member

    I’m referring to dianescookbooks.wordpress.com. But we’re having the same problem with my husband’s blog, which is also on my account — ubriaco.wordpress.com.

    #863586

    groksurf
    Member

    Just a related note: my new follower notification emails used to give me some identifying info about new followers. Now the notification message just says “someone new is following you.” (or something to that effect). So now I have to go into the stats dashboard and dig up the follower list if I’m interested in knowing who the new follower is.

    #863626

    dawndenton
    Member

    I am also suddenly not receiving emails when new followers are added.

    #863628

    timethief
    Member

    @groksurf

    Now the notification message just says “someone new is following you.”

    That’s not unusual as some people Protect their Privacy with Private Domain Registrations

The topic ‘Notifications of new followers’ is closed to new replies.