now I'm sick

  • Author
  • #1246573


    After working for 30 minutes on a new post, I’ll reveal that I took you up on your offer to “try your new home page quick post form.”

    My stupid Dell touchpad scathed across a link and triggered automatically. When I went back to my work here in Firefox, it was all gone.

    There was no autosave in effect as I was used to.

    My fault, for not responding to the word “quick”. And I see the Save Draft option underneath. Yeah, definitely my fault.

    But I felt that this had to be reported. Don’t let this happen to you.

    Spelling it out more clearly, I think the Quick Post should use autosave also, thanks.



    Staff are aware of the issue and it will be addressed in the next updated version of WordPress.

    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New
    Do not create them here >!/post/

    Or use an offline blog editor so you always have backups on your own computer

    You may be able to recover a post revision. Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you’re not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it’s not in your Trash folder then you will not be able to recover it.

The topic ‘now I'm sick’ is closed to new replies.