Oauth Client ID

  • Author
    Posts
  • #3397684

    I need help logging onto the desktop app because it asks me for an oauth id. How do I log on?

    • This topic was modified 2 weeks by  supernovia.
    • This topic was modified 2 weeks by  supernovia. Reason: Merging

    The blog I need help with is meganhcerteza.wordpress.com.

    #3397712

    fstat
    Staff

    Hi there,

    Please follow these steps to fix this issue:

    1. Uninstall the WordPress.com app by using a program like Revo Uninstaller. This program will completely uninstall the app and delete any cached files.

    2. Go to your Security page on your WordPress.com account and under the Connected Apps tab disconnect the WordPress.com Desktop App. Here’s a direct link to that page:

    https://wordpress.com/me/security/connected-applications

    3. Install the WordPress.com app again and re-connect your account.

    If this still doesn’t work or you have more questions, just let me know and I’ll be happy to help!

    #3397745

    How do I reconnect my account?

    #3397752

    To reconnect your account you will enter your login credentials (email and password) into the app when prompted to.

    #3398177

    But I’m still getting this on my desktop app.

    You need to set oauth_client_id in your config file.

    #3398230

    supernovia
    Staff

    Sorry to hear it. Will you confirm which desktop app you’re using? It sounds like the uninstallation didn’t complete all the way. We’ll provide manual uninstallation steps.

    #3398284

    Windows 7+

    #3398327

    How do I log onto the desktop app when all it keeps asking me for is to set `oauth_client_id` in my config file. When will the desktop app support windows ten?

    #3398336

    supernovia
    Staff

    Thanks. Please uninstall the app, then delete this:

    C:\Users\[windows username here]\AppData\Roaming\WordPress.com

    If you’re having trouble finding that, this site has some tips:
    https://www.howtogeek.com/howto/windows-vista/show-hidden-files-and-folders-in-windows-vista/

    Once that’s done, go ahead and reinstall the app.

    Also, if you’re trying to connect self-hosted sites too, avoid that for now. Just connect the WordPress.com account first, to help eliminate any other variables. We’ll go from there.

    #3398402

    supernovia
    Staff

    Hi @meganhcerteza, we’ve been working with you on this issue already. I’ll go ahead and merge this question into your existing thread. Going forward, please reply there if you have more information for us. Do not just open new threads with the same question, as that makes it harder to help you. Cheers :)

    #3398406

    supernovia
    Staff

    I’ve merged your new comment into the older request. Again. Please be sure to reply to a thread, rather than creating a new one, if your issue is not yet resolved. That way the history of the problem will be in one place.

    Did you successfully uninstall then delete the file I mentioned?

    #3398472

    Yes. Thank you. I managed. Thanks everyone.

    #3402054

    supernovia
    Staff

    @meganhcerteza you bet, are you still having the same issue or did that resolve it for you?

You must be logged in to reply to this topic.