Need help? Check out our Support site, then

Odd behaviour seen when editing comments

  1. Yesterday, I clicked the little 'e' next to the comment time-stamp to see what it was. Turned out it was a comment-editing button. You know this already of course, but I didn't.

    Today when I clicked the little 'e' (just to see if it still worked, ironically), it lead to a page which had a feasible URL, but the page itself was blank apart from the message thinking me for using WordPress. I tried again just now, but it still didn't work. I wondered if it might be something to do with some comments being imported from Blogger and some being brand new comments on WordPress, but the same behaviour is seen with both.

    Any ideas?

  2. Hmm, it seems to have fixed itself.

  3. victoriacarolina

    There've been some continuing upgrades happening. Might have just got caught in one of the "upgrade black holes"....

  4. Maybe that was it :)

  5. Blogger goblins searching for BBQ sauce...

Topic Closed

This topic has been closed to new replies.

About this Topic