Odeo support Started?

  • Author
    Posts
  • #33037

    hirenshah
    Member

    Yesterday, I read somewhere on wordpress that it had started suppoting podcasting through odeo. IT even gave this example- [odeo=http://odeo.com/audio/1968091/view] .

    THe code I want to embed is

    [Code removed. OP is trying to add the full embeded version of Odeo’s code. It mucks up the forum though. – drmike]

    What should one insert out of the above. I mean [odeo=What]

    Thanks in advance.

    #33141

    podz
    Member

    Go to Odeo and find the url for what you want to link to?

    #33169

    hirenshah
    Member

    I have already given the url above. I want to know what exactly do I have to insert out if that.

    #33172

    sloopeh
    Member

    you have to know the url of the odeo page you want to embed – there isn’t one in your post.

    http://odeo.com/flash/audio_player_standard_gray.swf this is just a link to the flash player itself, not any content.

    #33372

    knoizki
    Member

    Weird but I can’t see nor seem to be functioning an odeo player today on my blog. Has anyone noticed it?

    #33373

    knoizki
    Member

    .. and I’d like to see a smaller (slider) rather than a big fat pink player that sits in the default “middle” alignment of a post.

    #33394

    drmike
    Member

    I can’t test it here as I can’t install Flash on this terminal. (I’m awaiting my check from fundable so I can go get the laptop.)

    As to the pink player, I gotta admit that I’m not a big fan of it either. Flashbacks of Escape from Monkey Island come to mind. Does Odeo offer other players?

    #33411

    timethief
    Member

    http://help.odeo.com/index.php?pg=kb.page&id=28
    In the small print we find this:
    Note: it doesn’t work with the small black players, unfortunately. Sorry about that.
    Maybe this explains the large pink instead of a small black player thingee.

    #33424

    knoizki
    Member

    No more blues, the player is back. And yup no other choice of player except for the pink panther. :)

    #33692

    I am still having issues trying to get my Odeo player to show up in my blog posts, even w/ that tweak. Am I missing something else? Any help is greatly appreciated.

    #33693

    @chapelhillbilly
    What is the URL of the song at Odeo you are trying to use?

    #33694

    @chapelhillbilly
    I just put two odeo players on my test blog using songs listed on the main page and they work, so if you give us the URL of the song you are trying to use, we can likely help you.

    #33695

    raincoaster
    Member

    You can’t embed Odeo PODCASTS as far as I know, just individual songs.

    #33696

    The URL for one of our episodes is http://odeo.com/audio/17316983/view

    The code for the “pink” player is

    <embed src=”http://odeo.com/flash/audio_player_gray.swf” quality=”high” width=”322″ height=”54″ name=”odeo_player_gray” align=”middle” allowScriptAccess=”always” wmode=”transparent” type=”application/x-shockwave-flash” flashvars=”type=audio&id=17316983″ pluginspage=”http://www.macromedia.com/go/getflashplayer” /></embed>
    powered by ODEO

    Thanks for any and all help!
    Don

    #33697

    That is shockwave flash code, and it is not allowed here due to security concerns. Javascript, forms and iframe are not allowed for the same reason.

    This FAQ which I found by typing “odeo” into the FAQ search box explains how to play odeo stuff on your blog: http://faq.wordpress.com/2006/10/01/using-odeo/

The topic ‘Odeo support Started?’ is closed to new replies.