Need help? Check out our Support site, then

Old site/new site login problem

  1. taichigungtuina

    Recently I migrated the content, then removed it, from my old blog to a new site: which can be reached also via and is hosted by Bluehost. The problem is when I go to log in on I enter my email/username: [email redacted] and the original blog comes up. It's not a problem in the short term because somehow I've managed to keep a window open on my desktop where I remain logged into the new site, but I can't get there from another computer, nor can my web meister. I'm afraid to delete the old site just yet although I no longer need it. What should I do???

    The blog I need help with is

  2. Hi there,

    Since your new blog at is hosted by Bluehost and not, you won't be able to log in to to manage that site. You will need to log into your dashboard here:

    Just to clarify, and are different entities: and

    The old site here at isn't linked to your new site, but if you don't want to delete it you can just set it to private so visitors and search engines can't access it. You can find instructions for changing the privacy settings here: Privacy Settings

    If you have any other questions about your new site, you can get help from the support documentation and forum here:

  3. taichigungtuina

    Thank you Rachael
    As it turned out a colleague just told me the same thing yesterday, meaning confirmation. I'm glad for your additional info as well.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.