Need help? Check out our Support site, then

On August 22nd, 2012 I can not sign in or access my stats page.

  1. Still having the same issues.
    Can't access stats... or even the sign in page

  2. morgellonsaid, I enabled HTTPS on your account.

    Can you access it now?

  3. no... still not loading....
    I am using!/my-stats/?blog=14919155

  4. It's loading for me, but slowly. About 40 seconds. How long have you waited?

  5. Okay....
    it seems to work now.
    I will sign out and sign back in to double check.
    I appreciate your time.

  6. bertholdgambrel

    Well, this is weird. It stopped working again for me. It definitely worked for 20 minutes or so after 4:28 p.m., but now it's back to saying "transferring data from" and doing nothing. I've waited for several minutes and nothing loads. HTTPS is still on.

  7. Yes... it worked for me for about two minutes.
    I signed out and tried signing back in and now it is not working.

    Oops.... got in to the fresh page but now the stat page is not loading again.

  8. okay....
    I'm confused.
    Its working again.

  9. Ok, seems like we're having some intermittent issues with that. It seems to be working for me now, so maybe it's finally settled down.

  10. thanks... i'll check again later...
    will this forum chat remain open in case i need to report the same issue?
    I appreciate your time very much

  11. OUCH! Same prob again, but this time the message is "transferring data from"

  12. Yeah, we're looking into it and will report when we have a solution.

  13. much obliged!

  14. Are you folks able to load normal sites? Would you please check these two and let me know.

  15. yup! :)

  16. Ok, would you please run a traceroute to and reply with the results?

    If you're on a Mac, you can do that from the Network Utility at Applications -> Utilities.

    If you're on Windows, you can do that following this guide:

    and both loaded up for me...
    hope that helps

  18. Thanks, would you please run a traceroute too, same as mentioned above?

  19. ya go

    Traceroute has started…


  20. same result without the www

  21. Thank you!

  22. donchais, would you please confirm that the traceroute results for just ?

    Something like, " has multiple addresses" etc?

    If so, the issue is on Verizon's end, and you'll need to contact them about this.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.