Need help? Check out our Support site, then

One category on my Reader is not updating

  1. fromthefourthcorner


    Had a bit of a search around and couldn't find this problem anywhere, so apologies if its been addressed somewhere else and I missed it.

    When I go to the Reader and click on the categories on the left hand side, each one says "checking for new posts" then tells me if there are any, except the category "international relations" which just stays stuck on the "checking new posts" bit. It used to work fine until a day or two ago. I've tried different browsers and different computers but its doing the same thing on all of them.

    Any help with this would be greatly appreciated, especially as this international relations is one of my key areas of interest!


  2. That's very interesting. I'm afraid I can't give any feedback on that except to ask, what happens when you log out and try to go directly to that page?

  3. fromthefourthcorner

    It just takes me to the mainpage, with the "Freshly Pressed" stuff and the login option...

  4. fromthefourthcorner

    Actually, wait. That was just when I copy-and-pasted the URL to my browser. When I went there using the url it worked fine. and if I go to that url logged in its working fine now too. Its just through the reader app thingy that its not working, at this url:!/read/topic/international-relations/

    So I've figured out how to read them now, its just more an annnoyance than anything else i guess. No big deal if its not resolved!

  5. fromthefourthcorner

    Working properly again now!

  6. Great news! Thanks for sharing it.

Topic Closed

This topic has been closed to new replies.

About this Topic