One of my widgets have frozen

  • Author
    Posts
  • #428910

    minaethiel
    Member

    hello,

    I was trying to upload my gravatar to my blog and after a bit of fiddling i got it, but then i found another picture I wanted.
    That’s when my problem occurred. I can’t change the picture, I even tried deleting my old gravatar picture from the library.
    I can’t figure out what’s going on, no matter what I do my old gravatar won’t go away. I’ve tried deleting the widget and leaving it for a while and then adding it again, but no, nothing.
    Please help!

    The blog I need help with is minaethiel.wordpress.com.

    #429140

    timethief
    Member

    Is this issue the same one as you posted into your other thread here? https://en.forums.wordpress.com/topic/image-widget-2?replies=11

    #429154

    minaethiel
    Member

    no, this is my Gravatar. I really don’t understand it, like I said, i’ve even deleted the picture from anywhere I can find it on my blog. My it’s still presented as my Gravatar for some reason.

    #429159

    aw1923
    Member

    have you tried clearing your browser and cache. Sometimes it will take a while for it to show, but I would refer you to this page. http://en.support.wordpress.com/avatars/gravatars/

    #429162

    minaethiel
    Member

    I did like you said and now it’s working again.
    Thank you!:)

    #429163

    aw1923
    Member

    you’re welcome :)

The topic ‘One of my widgets have frozen’ is closed to new replies.