One page of several hundred not displaying.

  • Author
    Posts
  • #1959602

    signaleer
    Member

    Trying to access http://thisdayinusmilhist.wordpress.com/2005/07/17/july-17/. Received a “Whoops!” message claiming a system error.

    Error occurred before and after updating the post in the dashboard.

    The blog I need help with is signaleer.wordpress.com.

    #1959670

    timethief
    Member

    Whoops!
    There was a small systems error. Please try refreshing the page and if the error is still there drop us a note and let us know.

    Please act as your were instructed to do in the error message.

    #1959704

    Hi @signaleer,

    We’re working on getting the 502 errors cleared up as soon as possible! I’ll let you know when this is resolved.

    #1959714

    signaleer
    Member

    Please act as your were instructed to do in the error message.

    Right. I clicked the link (“drop us a note”) and it brought me here. I’m confident that I did just that. Thanks.

    #1959715

    signaleer
    Member

    We’re working on getting the 502 errors cleared up as soon as possible! I’ll let you know when this is resolved.

    Thank you!

    #1959716

    timethief
    Member

    @signaleer
    I do apologize to you. When I first responded I did not know deliberately set the contact link to loopback to the peer support forums.

    #1959749

    This should be fixed. Please let me know if you experience any additional errors!

    #1959805

    signaleer
    Member

    @timethief
    No worries.

    @jeremeyduvall
    It works! Thanks!

The topic ‘One page of several hundred not displaying.’ is closed to new replies.