Only a portion of comments are showing up in google chrome

  • Author
    Posts
  • #1504010

    leebee1
    Member

    Only a portion of the comments on one of my blog posts show up when I use google chrome. When I use internet explorer or firefox, all the posts seem to display. However, when I use chrome the comments stop displaying halfway through one of the comments. If I hover over the comments section with my mouse the rest of the comments re-appear, but immediately disappear if I move my cursor away from the comments section. I have tried clearing my cache and cookies and the problem remains. I have tried this on multiple computers with the

    The blog I’m referring to is sustainablenano.wordpress.com

    Here are two screenshots of the problem, with the lower screen being one in which I’m hovering the mouse over where the comments should be. http://sustainablenano.files.wordpress.com/2013/10/image3004.png

    The blog I need help with is sustainable-nano.com.

    #1504190

    eurello
    Staff

    Hi Lee – How odd. Thanks for the screenshot. I cannot reproduce in Chrome. Can you please make sure you’re using the most recent version of Chrome: http://browsehappy.com/

    If you are, or updating doesn’t fix it, can you please go to Chrome->Preferences->Extensions and try disabling any extensions you’re using to see if one of them might be causing this?

    #1504198

    leebee1
    Member

    Hi Elizabeth – Thanks for your reply. I verified that I have the most recent version of chrome (30.0.1599). I also tried de-activating all my extensions. The same thing is still occurring.

    I have tried it on 5 machines all with the most recent version of chrome and it happens on 4 of the 5 machines. The one that it doesn’t happen on is running windows xp, the other 4 are running windows 7 or 8. No macs around I can try this on.

    Thanks for your help. I really hope we’re able to get to the bottom of this.

    #1504199

    leebee1
    Member

    my theme is misty lake, which “mists over” the images unless your mouse hovers over them. possibly related?

    #1504321

    inuttall
    Staff

    Hey Lee – It’s possibly a bug within the theme, although not related to the “mist over” effect I don’t think. I’ve passed this on to our developers to look at and will update you once I hear back from them.

    #1504333

    inuttall
    Staff

    Hey Lee,

    Just wanted to let you know that our developers found and fixed this bug for you. If you check the post in your screenshot now, it should show all comments with no cut off:

    http://sustainable-nano.com/2013/10/28/hewitt-school-adventures-in-the-nano-zone/

    Happy blogging! :)

    #1504335

    leebee1
    Member

    Awesomeness, thanks so much!!

The topic ‘Only a portion of comments are showing up in google chrome’ is closed to new replies.