Only my Title will publish & No Sidebar?

  • Author
    Posts
  • #379735

    jerrypohn
    Member

    Hi there,

    I recently downloaded the Scribefire add on for firefox, I use v3.03.

    I installed it and ran a test upload to my new wordpress blog (Twordder 1.4.3 by John Turner )

    This was my test post showing the missing content and sidebar

    http://alternative-energy-forms.com/217/this-posts-body-not-showing-and-sidebar/

    (I’m using this blog to teach myself the technical ropes).

    I could see my new post in the wordpress editor where it is saved, but upon viewing it all that seemed to get published is the title and then as well the sidebar is missing from the published view.

    I since have uninstalled Scribefire and the problem remains. Now I am not completely sure if this is from scribefire or just some wordpress glitch.

    My 2 older posts are fine but all new posts are title only and no sidebar.

    I could have made some installation error with Scribefire asking me for my API url and possibly not putting in the right APIurl or something.
    Could that have messed up my blog?

    I also completely cleared the cookies cache and private data but no help there.

    Can anyone pull me out of the woods please

    Many thanks
    Jerry Pohn

    #379903

    sambauers
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don’t understand the difference, you may find this information helpful.

    #379905

    jerrypohn
    Member

    My appologies

    We all live and learn

    Many thanks

The topic ‘Only my Title will publish & No Sidebar?’ is closed to new replies.