only one-column layout

  • Author
    Posts
  • #984292

    tarameghan
    Member

    My blog will only show one column no matter what theme I pick. I checked for bad html in posts and widgets and cleared cookies/cache. Thx!
    Blog url: http://withlovets.wordpress.com/

    The blog I need help with is withlovets.wordpress.com.

    #984339

    timethief
    Member

    I’m sorry but we Volunteers cannot help any blogger with a private blog that we cannot view. http://en.support.wordpress.com/settings/privacy-settings/

    #984349

    marimynxx
    Member

    I have the same issue too! It started today and that link that you provided is not very helpful regarding the theme glitch! Who are we supposed to contact if not the forum for fixing issues with code that we obviously have no control over??

    This is nonsense!

    #984351

    timethief
    Member

    Hello there,

    that link that you provided is not very helpful regarding the theme glitch!

    1. There is no way a Volunteer can see into a private blog.
    2. The blogger did not tell us which theme they are using.
    3. The link I posted was to how to enable and disable privacy setting so we could help.

    Now moving right along to attend to your business. I see the blog linked to your username is wearing the Oxygen theme and I suggest you click this link and create a thread into the Themes Forum where you can get Themes Staff assistance > https://en.forums.wordpress.com/forum/themes#postform

    #984352

    marimynxx
    Member

    thank you for your help!

    #984353

    timethief
    Member

    Oops! I said Oxygen above when I meant to type Modularity Lite. You’re welcome.

    #984385

    tarameghan
    Member

    So weird! I thought I’d put the blog on public. Thanks for the tip! :-) I fixed it but I don’t know how. Works great now.

    #984386

    timethief
    Member

    Well that’s great news. Thanks so much for returning to share it and best wishes with your blog. :)

The topic ‘only one-column layout’ is closed to new replies.