Only the first poll in any given entry is visible

  • Author
    Posts
  • #653685

    monkseal
    Member

    A number of posts on my blog have polls included in them but, as of this afternoon, in any given post, only the first one is visible and available to be voted on. For instance in my most recent post, 9 polls were included, but only the first is visible. This is the case in both IE and Firefox at least. Any idea why this might be happening?

    The blog I need help with is monkseal.wordpress.com.

    #653784

    mmadfan
    Member

    Hi! Can you please post your blog url, beginning with http://, in order for us to help you. That way, we can see whether you’re hosted on wordpress.com, and if you are, we can take a look at the blog posts and see if we can help you.

    #653786

    monkseal
    Member

    http://monkseal.wordpress.com/ (Sorry about that)

    The two stickied posts at the top of the age are probably the best examples : both should have multiple polls in.

    #653828

    timethief
    Member

    @monkseal
    This is odd as I thought we could have multiple polls in posts.

    Note: Each poll can only be displayed once on a page. So, if you have a poll in a post and in the sidebar, only the first instance of the poll will show. You can show 2 or more different polls on one page, however.

    http://en.support.wordpress.com/polls/#creating-a-new-poll
    I suggest you first remove the “sticky” designation and see if more than one post displays when you do that. If it doesn’t then we will know it’s not the “stickiness” that’s causing this and you can report your problem to Staff. http://en.support.wordpress.com/contact/

    #653859

    monkseal
    Member

    Thanks for looking – it’s definitely possible to have multiple polls in one post – I’ve been doing it in my posts for years. I’ve tried unstickying and republishing the entire post, and nothing seems to make a difference, so I’ll report it to staff.

    #653862

    timethief
    Member

    Best wishes for a speedy fix.

    #653920

    I have the same thing
    i want to fix it.

    #653925

    mike99362
    Member
    #653969

    I also have the same problem – I had a page with three polls which were displaying and working fine for over a month, but today only the first poll is displaying.

    #653977

    timethief
    Member

    @jackiegilbert
    Did you contact Staff yet as instructed above? If not then that’s what you need to do. You can report your problem to Staff. http://en.support.wordpress.com/contact/ After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #654019

    I didn’t contact staff, but I noticed that others had and the problem has been fixed now.

    #654021

    timethief
    Member

    @jackiegilbert
    Thanks for letting us know that. :)

The topic ‘Only the first poll in any given entry is visible’ is closed to new replies.