open hyperlinks

  • Author
    Posts
  • #805256

    oosterman
    Member

    I cannot open any hyperlinks or webpages on my own WordPress blog.It used to work previously.When I post links on other wordpress blogs it works but not on my own. I have tried everything, including getting experts to look at it. I try the same on another computer and it is the same; it doesn’t transfer websides of hyperlinks. Very frustrating!

    The blog I need help with is oosterman.wordpress.com.

    #805415

    That’s because you’ve not made them active. Have a look at this:
    http://en.support.wordpress.com/links/

    #805420

    pompuss
    Member

    Since I updated WordPress at the end of last year I’ve not been able to make links to newspaper articles from my blog. I ‘ve tried following the guidelines in http://en.support.wordpress.com/links/ but that doesn’t work for me, either in visual mode or HTML. Grateful for suggestions as to where I might be going wrong.

    #805422

    auxclass
    Member

    @pompuss

    Since I updated WordPress at the end of last year

    Probably means:

    The site you are asking about does not seem to be hosted on WordPress.COM so you need to make friends over at WordPress.ORG the keepers of the software you are using.

    https://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    This site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

    #805424

    auxclass
    Member

    PS: We need a link to the blog in question to give you accurate help.

    #805433

    oosterman
    Member

    Please have a look at; http://oosterman.wordpress.com
    and notice you cannot open the links.
    Now have a look at ; http://pigsarms.wordpress.com
    You can open the same links in pigsarms (which I put up there) but not in my own oosterman wordpress.
    I have put on links,pressed buttons, went through all possible options on dashboard etc, gone to ‘tools, kicked the dog etc, all to no avail. Please help…

    #805435

    airodyssey
    Member

    @oosterman: As absurdoldbird said, you need to turn your links active. You need to follow the instructions in the link she gave you. Simply entering an address does not make it a link.

    #805441

    pompuss
    Member

    Thanks auxclas.
    My blog is http://www.pompuss.wordpress.com which I thought was a
    Wordpress.com site.
    I’m confused because I thought that WordPress.org was the place for self hosted websites. Am I wrong?

    #805447

    auxclass
    Member

    @pompuss – you are in the right forum – your choice of language and no link to your site usually means a WordPress.ORG install.

    Just a note on the URL there is no www in a WordPress.COM address

    http://pompuss.wordpress.com/

    Sorry no thoughts on your link problem.

    #805448

    oosterman
    Member

    Thank you very much. Just when I started to lose the will to go on…. presto… Success……The advice to look at the problem of HTLM and Visual was spot on. I changed from HTML to Visual and that did the trick.
    Thanks again.

    #805450

    pompuss
    Member

    Thanks again auxclas. Will remember and use the correct URL for http;//pompuss.wordpress.com

    Glad to hear that your problem is solved oostermn. I’ll persevere with my attempts at creating links and recheck HTML vs Visual to see if I’m doing something foolish.

    #805609

    oosterman
    Member

    Thank you all for helping solve the problem of opening hyperlinks and web-pages on WordPress. The change from HTLM to Visual did the trick that had eluded me for many months.
    Now for the next one. I suspect it has nothing to do with WordPress. In my e-mail inbox i have lately been unable to open any hyperlinks either nor web-sides. I resort to ‘cut and paste’ the links and put it into my browser. Each time I get a message” to contact my ” The operation has been cancelled due to restrictions in effect on this computor”.What the hell is going on here. I have tried everything except throwing a brick at it.
    Please, HELP!
    http://oosterman.wordpress.com

    #805610

    timethief
    Member

    We cannot help you with your email client settings. There will be an option for rich text (HTML) and plain text somewhere in your email client settings and you have to activate “rich text” to get active links.

    #805611

    raincoaster
    Member

    It sounds like you may have a browser problem. What are you using?

    #805612

    oosterman
    Member

    I am using microsoft outlook express. I had a hard disc problem which was replaced. It was only a few weeks old, so under guarantee.
    Ever since the replacement of the hard disc the problem of not able to open links has persisted.
    Anyway, am happy the WordPress problem has been fixed. Can’t believe how helpful this forum has been.

    #805613

    raincoaster
    Member

    Try changing your settings in OE. If I recall, there’s one setting somewhere that makes links in emails Live or not. But it’s been ten years since I’ve used the program, so I can’t really tell you where that is.

    #805614

    timethief
    Member

    @oosterman
    Try this please.
    Use Rich HTML Formatting in an Email with Outlook Express

    To use rich text formatting in an email you compose in Windows Live Mail, Windows Mail or Outlook Express:

    • Create a new message via the Create Mail toolbar button or press Ctrl-N.
    • Select Format from the menu and click on Rich text (HTML) or Rich Text (HTML).
    #805615

    timethief
    Member

    Now I’m looking for instrcutions for setting rich text formatting in the email you receive as well.

    #805617

    oosterman
    Member

    The problem is that even your advice in the e-mails I can only open up by cutting and pasting them in my browser. But I’ll try and work on it. There are just so many options to try out and hopefully one of them will work. In the meantime I am barbqueing some lamb cutlets and musnt’t neglect them.
    Perhaps I should go to ‘tools’ and see if there is something there I can change. I am overwhelmed by your responses. Much appreciated.

The topic ‘open hyperlinks’ is closed to new replies.