Opera 9, insert/edit image button inoperative

  • Author
    Posts
  • #50397

    I’m using Opera 9.10 on Windows XP. If I select (click on) an image while editing a page, the insert/edit image button doesn’t work. Alt-M doesn’t work either.

    If I don’t select an image, the insert/edit image button DOES work; Alt-M still doesn’t.

    Popups are unblocked. Javascript is enabled.

    Other buttons (create, remove hyperlink) appear to work okay.

    #50735

    timethief
    Member

    Do you have another browser you could try like firefox 2? Also have you force cleared your browser cache?

    #50823

    drmike
    Member

    Agree with the clearing of your browser cache and doing a forced reload of the page that you’re looking at. We just had an upgrade of the rich text editor (sounds like that’s what you’re using.) and you may be misfiring on that.

    #50876

    Hi – thanks timethief and drmike for responding! This works fine with Firefox 2 and IE7, just would like to get it working with Opera 9 as well. I often use two browsers (I have more than one wordpress account), and would like to stop using IE7 except when absolutely necessary.

    I purged cache, still doesn’t work on Opera 9 (as originally described).

    Thanks! -Peter

    #50878

    drmike
    Member

    Best bet would be to submit a feedback on monday and let staff know about the issue. Please give them a link to this thread so that they’re aware we’ve discussed it and hit the major causes.

    #50901

    katpatuka
    Member

    Yes, same with my opera 9.10. If comparing the rich text editor interfaces while using ie6 and while using opera having selected an image it’s quite a difference in handling… I don’t hope that it’s just an opera issue – I love the red one!

    #51232

    5ull
    Member

    Try turning off auto fit the page on screen width (ctrl+f11). This should fix it as well as some other minor issues.

The topic ‘Opera 9, insert/edit image button inoperative’ is closed to new replies.