*.org not showing on recently purchased WordPress site.

  • Author
    Posts
  • #1027711

    I just purchased shhshomeandschool.org but it only shows up as http://shhshomeandschool.wordpress.com when I load it. Does it take awhile to get properly registered or have I screwed something up?
    Blog url: http://shhshomeandschool.wordpress.com/

    The blog I need help with is shhshomeandschool.wordpress.com.

    #1027812

    auxclass
    Member

    Does it take awhile to get properly registered

    Yes it takes time – 24 to 72 hours for changes to reach the far corners of the internet – shhshomeandschool.org – does send me to shhshomeandschool.wordpress.com

    or have I screwed something up?

    Yes – A little bit – you need to set your Primary blog name – see below for instructions

    http://en.support.wordpress.com/domain-mapping/#setting-the-primary-domain

    Then take a walk or get a cup of coffee or whatever – you will also be the last one to see the changes because of caching issues

    Patience Grasshopper

    #1027813

    Thank you, auxclass. I set up my primary as per provided link, and now I will go for a walk. Hope the pebble is there when I get back.

    #1027848

    auxclass
    Member

    You be welcome

    shhshomeandschool.org – now loads to than name showing in the browser – also remember that when you are logged into the Dashboard you will always see the base WordPress.COM blog ( shhshomeandschool.wordpress.com in your case)

The topic ‘*.org not showing on recently purchased WordPress site.’ is closed to new replies.