Origin Theme – Comment form not showing on full width page

  • Author
    Posts
  • #1213581

    meongu
    Member

    Does anyone know how to enable comment form on full-width page on Origin theme? I checked the Allow Comments option on the page and unchecked the automatically close comment in Discussion already, but the comment form won’t show. But it shows on normal page (no full width). Look at this page: http://ghiblikan.wordpress.com/ghibli-links

    The blog I need help with is ghiblikan.wordpress.com.

    #1213780

    timethief
    Member

    All WordPress blogs by default have comments enabled on every post and page in the blog.

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    #1213797

    meongu
    Member

    I understand all of that but don’t know why I can’t see the comment form on full width page (Origin theme). I’ve enabled comments in Settings and in specific pages already [note that when changed to standard template the page will show the comment form]. I wonder if this is an issue with the theme.

    #1213798

    justpi
    Member

    I tried it in my tests blog and yes, full-width pages on Origin don’t display the Comment section.

    #1213804

    meongu
    Member

    So I assume this is an issue with the theme. Thank you for your info, justpi.

    #1213805

    justpi
    Member

    You’re welcome. We can only wait till the WP theme team see this and tell us if they’d like to change it.

    #1213806

    timethief
    Member

    Unless we tag the thread for Staff help it won’t be received so I tagged the thread.

    #1213807

    timethief
    Member

    Oops! There was an overlap there – tagged already. :)

    #1213808

    1tess
    Moderator Emeritus

    ~~timethief ≥^!^≤

    #1213809

    timethief
    Member

    ~~Tess
    good day to you :)

    #1213830

    kathrynwp
    Staff

    Thanks for the report – I see the issue. I’ll have our developers take a look at this.

    #1213832

    michiecat
    Staff

    Hi there. Comments have been added to the full-width page in Origin. Thanks for bringing this to our attention!

    #1213842

    meongu
    Member

    Ah thank you for being so fast. I confirm the problem has been fixed.

    #1213853

    michiecat
    Staff

    Glad to help! I’ll close this topic, but if you have any other questions, feel free to start a new one.

The topic ‘Origin Theme – Comment form not showing on full width page’ is closed to new replies.