Oxygen showcase

  • Author
  • #1063798


    I’ve pretty done everything i have read all over the web… but nothing seems to work. i can’t seem to make the pictures show up (they are all 750 px) and definitely not even close to make them look as a showcase presentation (like the oxygen theme example).

    Now i know i’m just a beginner, but as a beginner i tend to follow instructions in a precise way so i don’t miss anything and i feel very frustrated with my current results. :'(

    Can anyone help me out with this please? i desperately need to make it work and my boss doesn’t seem to understand this takes a bit so i would really much appreciate any help.

    Thank you guys.

    The blog I need help with is cegelearning.wordpress.com.



    Oxygen Theme Description http://theme.wordpress.com/themes/oxygen/ Live demo site http://oxygendemo.wordpress.com/

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template. http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. …

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 450 pixels wide

    If you don’t see the page attributes module then make sure that you don’t have it hidden in your screen options http://en.support.wordpress.com/screen-options/
    Modules to unhide:
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper
    Page – Likes and Shares, Page Attributes, Featured Image, Discussion, Comments**, Page Revisions, Slug, Author, Revisions, Writing Helper

    Please be aware that you cannot crop the sticky post thumbnails



    Hi timethief!! first off, thnx for replying! :)

    I have done all of those steps without any success… i still don’t know what am i doing wrong.

    i.e. i have set it as a static page using the showcase page template option, then i’ve created a blog… and all the instructions that follow. i have made my pics 750 px wide… and the modules u mention aren’t hidden.

    :S I still got the same problem… sorry to bother xD



    i don’t know what i did but it worked with one… xD haha i’ll just continue to figure it out. :P Thx a lot!!

    By the way… is there any way to change the “read article” button?, say if i want it to appear in spanish rather than english? :P



    I’m glad you were able to work this out. We can only set one interface language for our blogs here > Settings > General. You chose Spanish but the “Read Article” button is in English and I have flagged this thread so Themes Staff can deal with it.



    Thank you so much again timethief ^_^



    @cegelearning, @timethief,

    Translations in WordPress.com is done by this community and any one can contribute translations through GlotPress.

    I found “Read Article →” has not been translated by anyone. So, cegelearning, if you can contribute a translation for that, please feel free to add it. Once the translation verified by administrators and deployed, the theme will show the translated string.

    Hope it helps.



    Thnx for the reply!!! :) i’ll be more than happy to help! ;) :D

    I also found another thing that hasn’t been translated yet so your answer pretty much helps a lot ^_^




    I’ll ask administrator to verify and deploy the translations you added. What was the another thing?



    thanx Takashi!!! :D

    i’ll include the snapshots of the texts i added.

    1. Read Article (when hovering over the image, i added “buscar artículo”)
    2. Search (the widget that has the text form, still says “search” in stead of “buscar”, added that too)
    3. nothing matched your search terms when the website can’t retrieve any information for the words i was looking for, i can still read “Sorry, but nothing matched your search terms. Please try again with some different keywords” in stead of “lo sentimos, pero nada coincidió con sus términos de búsqueda. Por favor inténtelo de nuevo con otras palabras clave.” which i also added :P

    thnx again!!! :D this help’s VERY MUCH appreciated!!!! <3 ^_^



    Hi everyone! Thanks for the helpful thread! I also have a question re: the Oxygen “read article” bar- is there any way to get rid of it and have the showcase page at the same time? Or change it to say something different? Thanks in advance, love the theme!




    Thanks for contributing!
    Your translations are verified and deployed.



    Yay! Thanx Takashi!!! n_n and i would also like to thank everyone involved in the process :D, I wish my country had your level of costumer support with your response time for everything!
    (^_^U it completely sux, haha)


    I might be veeeeery wrong because i’m a beginner just like you, but i don’t think u’re able to do that, at least not in wordpress.com, That’s why i required the Theme Staff help in the first place :P.



    Hi. My not using to showcase page. This didn’t help me:

    I figured it out!!! I created a new page and changed “Page Attribute” (right sidebar)/Template to front page. Then I went to Settings>Reading and changed the “Front page displays” to “Static page” and selected Home from the “Front Page” pulldown menu.

    I need help?



    I have the same problem as cegelearning – just with a different language. I need the “Read article” in oxygen theme in German. I have just added the translations here:

    Is it right that now it only has to be deployed and then it will appear in German without my doing anything? How long does deploying take?

    Thanks a lot for your help.

    (blog i need help with is http://www.loeffelfamilie.de)



    Howdy all! Since this thread is quite old, I’m marking it as resolved/closed. However, if you still require help with Oxygen or with translations for a theme, please don’t hesitate to post a new topic and we’ll be happy to investigate. Thanks!

The topic ‘Oxygen showcase’ is closed to new replies.