Need help? Check out our Support site, then

Oxygen theme "more articles" section not showing properly

  1. I noticed today that the "more articles" section on the oxygen theme is not showing properly. The articles are stacking in one column rather than staggering the articles between two columns like it normally does. This problem seems to be on other blogs using the oxygen theme as well. Is there a way to fix this?

    The blog I need help with is

  2. Looks like it fixed itself for now.

  3. That's good news. Happy blogging! :)

  4. sustainablesecurity

    Hi there,

    We're having the same problem (and have launched a separate thread) but it has yet to resolve itself since last week. Any tips welcome!

  5. sustainablesecurity

  6. Just following up here to note that the issue with the theme was resolved. Also see

    Cheers :)

  7. It seems to happen when I use different browsers. The section shows fine on Chrome, but not in IE. Just letting everyone know in case they run into the problem again.

  8. @xstrangeluvx
    Exactly which version if IE are you referring to please. Only IE9 and up are the supported versions of that browser.

  9. I'm using IE 11.

  10. @xstrangeluvx, thanks for the note about IE. I confirmed the problem and re-reported the issue for review.

  11. Thanks for looking into it! :)

  12. Hey guys (and gals),

    I have seen the other thread where developers said the problem has been fixed. I also see that xstrangeluvx and sustainable security now have 2 columns under the 'recent articles' area.

    However, on our site, , our recent articles are still displaying 1 long column. Any ideas on this?

    I would have posted on the other thread, but they have closed the thread.

    Thanks, Gabe

  13. @gabegiffin
    Hi there, is hosted by
    Name Servers:

    We provide support only for blogs being hosted WordPress.COM and not for WordPress.ORG software installs. You are posting to the wrong support forum. and are completely separate and have different logins, features and run different versions of some themes with the same names

    If you don't have a username account at WordPress.ORG click and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  14. Hi gabegiffin - it looks like you're using the Alien WP version of Oxygen together with a child theme. The self-hosted theme forum for Oxygen is here:

    As timethief mentioned, you'll need a free to post - if you don't have one already, you can sign up here:

Topic Closed

This topic has been closed to new replies.

About this Topic