Page at the top by Bueno doesnt appear ! HELP !

  • Author
    Posts
  • #489423

    Hi I logged in my blog 2 days ago and I have added pages that i created at top by Bueno. It says “published ” at Pages section when i saw “edit” . But when I see review the page. it came nothing appear at the top just there are RSS & Home. Do you know how to fix it to appear others?

    Seems wordrpess had problems but mine doenst fixed yet…
    Please

    The blog I need help with is aspiretoglobalpeace.org.

    #489547

    phoxis
    Member

    we need to know your blog address, please provide it .

    #489741
    #489756

    phoxis
    Member

    Let me guess your situation.
    You have created and published a page.
    What is your question: The pages does not appear on the top menu ? Or the pages itself when previewed are showing empty?
    Can you give the link of a page which is showing such problems ?

    #489773

    Go to Appearance > Menus > “Theme Locations” module, and make sure the blank option is selected in the dropdown.

    #489793

    @ Panaghiotisadam , thanks. it appears now.
    @ phoxis, I had 3 pages didnt appear but now it seems appear and resolved!

    I dont know what menus is for ! and confuse me with Pages sections… !! What is the purpose for menus and how to use that ?!

    #489795

    timethief
    Member

    Here are some reference links for you on Custom Menus. Custom Menus allow us to can mix pages, categories, and random links in your horizontal navigation instead of your theme deciding for you.

    The custom menu feature applies to Bueno, Greyzed, Enterprise Twenty Ten, MistyLook, Notepad, Structure, Under the Influence, Vigilance and Vostok.
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#multiple-menus
    http://en.support.wordpress.com/menus/#additional-information

    #489916

    Thanks timethief!!! I appreciate you so much!

The topic ‘Page at the top by Bueno doesnt appear ! HELP !’ is closed to new replies.