Page Buttons

  • Author
    Posts
  • #140137

    devblog
    Member

    Dude!

    This is your source code for the text widget:

    <ul>
    	<li><a href='http://thisislavie.wordpress.com'>Home</a></li> <li>|</a></li>
    	<li><a href='http://www.myspace.com/thisislavie'>Myspace</a></li> <li>|</a></li>
    	<li><a href='mailto:(email redacted)'>Contact</a></li>
    </ul>

    Pay attention to: <li>|</a></li> You’re closing a tags that are not open.

    Also, IMO, you don’t really need to have a <li> tag per pipe character. Anyway, get rid of those extra closing a tags. See if that fix the problem.

    #140138

    devblog
    Member

    no, your CSS definition for the .mymenubar ul li selectors is wrong too. See my comment where we’re reviewing how your CSS should look like.

    #140139

    yaheardthat
    Member

    yeah, I fixed the css coding. Now I’m going to work on the widget coding…the css is just as we reviewed now and the color and a link hover is working perfectly now.

    #140150

    yaheardthat
    Member

    cool, I fixed it. Thanks so much Dev for your help….I can’t thank you enough.

    .Ray

    #140151

    raincoaster
    Member

    Devblog is very, very cool. He does even more behind the scenes than you’ll ever see here.

    #140152

    devblog
    Member

    yay! congrats, glad to know it finally worked.

    Thanks for the compliment, rain!

    #140153

    YAY! devblog *

    #140155

    raincoaster
    Member

    Seriously, that man works harder for CSS newbs than you will ever know. He’s a godsend.

    #140162

    yaheardthat
    Member

    thanks rain! lol… jokes
    but yeah, Dev is really cool.

The topic ‘Page Buttons’ is closed to new replies.