Page created not the one that loads

  • Author
    Posts
  • #1150736

    orbmanson7
    Member

    When opening a new page that was created for my VeggieTales-related blog, I try to select it and it redirects to the wrong page. I’ve double-checked all the links and everything, but it simply loads the wrong content, for some reason.
    The main issue is when I use the drop-down menu on the main page, there are three selections. The first directs to the corresponding page, the second does the same, but the third directs to a linked page for the second page.
    Is anyone else having this problem? Is there any way to fix this?

    The blog I need help with is orbmanson7.wordpress.com.

    #1150864

    justpi
    Member

    There’s no drop down on http://orbmanson7.wordpress.com/. Are you talking about a different blog?

    #1150907

    orbmanson7
    Member

    For some reason, the drop-down menu keeps acting up. Sometimes it will work, and sometimes it won’t. It’s set up right and should be fine, but I don’t know what the problem is.

    #1150910

    justpi
    Member

    I can see your dropdown now. The third item links to the main posts page, which means that the page “Movie Reviews” has erroneously been set as your posts page in Settings > Reading. You need to create a blank page in Pages > Add New, title it Posts or whatever you prefer, and set this page as your posts page.

    #1150921

    orbmanson7
    Member

    I’m trying this, and hopefully it’ll work.

The topic ‘Page created not the one that loads’ is closed to new replies.