Page Excerpts field missing for pages

  • Author
    Posts
  • #2443313

    sklockwood
    Member

    I notice that the Creative Portfolio demo (https://creativeportfoliodemo.wordpress.com/ ) shows excerpt text for featured content pages on first page slider. Also, the featured content Demo https://creativeportfoliodemo.wordpress.com/docs/page-templates/featured-content/) discusses how to set up page excerpts for front page featured content. Evidently Excerpt field is supposed to be under Author field but I don’t see it. Chat support did see it but after a screenshot was viewed by support, they agreed it wasn’t present and after checking further, I was told that the excerpt feature on pages is not available on Creative Portfolio theme. I was told to check forums and ask the developer if there is any way to add it back in … assuming it was there originally? We’d really like to have it. Thank you.

    The blog I need help with is newopsf7101.wordpress.com.

    #2443413

    timethief
    Member

    Your blog is private and Volunteers cannot see it and help you with it. Please type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2443589

    rachelmcr
    Staff

    Hi there,

    Sorry for the confusion. That excerpt field just needs to be enabled in your Screen Options using the screen options tab in the top right when you’re creating or editing a page. Here’s what that tab looks like: https://cloudup.com/c10hiSIQSrW

    Once you check the box next to Excerpts there, you’ll see the Excerpts field in your editor and you’ll be able to add excerpts for your pages there.

    Please let me know if you have any questions about that. :)

    #2443612

    sklockwood
    Member

    Thank you for your reply. However, I wasn’t able to save the checked excerpt box with “Update.” I tried all five of my featured content pages and although I checked the excerpt field in my Screen Options for each page and then updated each page after that, the excerpt field was no longer checked after the update. I even logged out thinking that might solve the issue but “no dice.”

    I also tried to uncheck comments at the same time I added excerpt field back in but comments remained checked after update.

    Would this issue have anything to do with the order things are done initially when pages are set up? Please let me know what to try next and thank you.

    #2443613

    rachelmcr
    Staff

    After you check the box next to “Excerpt,” please wait a moment and then scroll down to see if the Excerpt box appears in the editor. (You don’t need to save that change with the “Update” button — it will appear on its own.) It may take a moment for that change to take effect, and once the box appears you can enter your excerpt there and then click the “Update” button to save the excerpt you add.

    If the excerpt box doesn’t appear at all there, please let me know.

    #2443614

    sklockwood
    Member

    That worked. Think I probably didn’t close the “Screen Options” after making changes. Thanks again!

The topic ‘Page Excerpts field missing for pages’ is closed to new replies.