page isn’t working

  • Author
    Posts
  • #4494

    swiftlab
    Member

    I made a page with a bunch of stuff on it but when I manage my pages it says the page exists, but I roll over view and it says (on my browsers status bar) that the link directs to http://www.swiftlab.wordpress.com// which take me to the homepage. What’s with this?

    #4679

    nosysnoop
    Member

    I had a couple of pages and now they’re all gone. The ‘Home’ page is the only thing left. But when I check and manage my pages, it shows only one page, and that page isn’t even showing on the main page. :(

    #4685

    13 Contact me denisekincy 1970-01-01 12:00 am View Edit Delete

    The above is copied and pasted from my “Manage Pages” section. The name of the page it shows is Contact me, but even though it shows up here, it is not on the home page, and when I click on view, it leads back to the home page. But check out the date! That is under the section “Updated”. Damn! No wonder I can’t find it~! It’s lost in the 70’s!

    #4689

    dearararat
    Member

    Happening to me, too. (1970, etc)

    #4705

    lavluda
    Member

    I also cann’t make any new page. I had a about me page. Good save it’s working. :)

    Please moderator answere this isue.

    #4707

    happening to me too, had two pages (about & contact), they have gone from the blog.

    #4714

    donncha
    Staff

    Pages are now back – themes had to be updated so support the new “post_type” field!

    #4776

    eteraz
    Member

    hi, my pages are not back sir. actually i made a new one while you were updating. its not up.

    #4777

    terryansimon
    Member

    pages are not working for me too. they were working one minute, and the next they weren’t. I almost cried. :(

    #4779

    fxcubed
    Member

    Pages are not workign for me either. All my existing pages show up fine, but I am unable to write a new page. It always ends up with a blank slug, and with a a blang page url that looks like:
    fxcubed.wordpress.com//

    #4780

    laang
    Member

    same thing happens to my blog too.
    laang.wordpress.com
    I have a “wallpapers” page but it seems to be “hidden”, it’s there in the control panel but doesn’t show up in the blog.
    And thanks to everyone who’s working hard to make things work again! :)

    #4789

    m0t0rbr3th
    Member

    i jsut imported my bog from Blogger in here today. First i thought i must have done something wrong. well same issue here … pages have no URL and are dated 1970 …

    #4793

    maril0r
    Member

    Pages are not working for me either.

    I’ve got the same problem : “pages have no URL and are dated 1970” …

    – “Page slug” is empty.
    – “page status” stays draft even if I try to force it
    – “Post Preview” displays a page saying : “Sorry, but the page you were looking for could not be found”

    Please help !!!

    #4794

    kashmir
    Member

    I guess most of these issues must be becasue of the Upgrade in progress, please read the following link for the announcement about the update-in-progress:

    http://wordpress.com/forums/topic.php?id=639&replies=80

    Please have patience, I guess everything should be fine soon.

    –Kashmir

    #4803

    lifeis
    Member

    well my problem has not really to do with pages but sometimes I get this error message “Sorry, no posts matched your criteria.” without doing any search. For example I tried to comment today in a post but I got this error. Any ideas about that?

    #4804

    charm
    Member

    My pages appear in my manage section, but if I view my blog they don’t show in the links bar.

    #4805

    fxcubed
    Member

    I guess most of these issues must be becasue of the Upgrade in progress, please read the following link for the announcement about the update-in-progress:

    http://wordpress.com/forums/topic.php?id=639&replies=80

    Please have patience, I guess everything should be fine soon.

    –Kashmir

    Well the reason I had posted here was because in this thread was a post by donncha stating pages were fixed. My post was simply to indicate that in fact they were not, in case they thought they were.

    #4826

    redelephant
    Member

    moi aussi .. my pages show up on ‘My Dashboard’ but do NOT show up on my blog’s front page. I’m basically About-less at the moment .. nobody know who’s writing the posts on my blog.

    yikes! =)

    #4827

    limmayann
    Member

    Thank God for thread; I was really, seriously tearing my hair out, wondering what on EARTH I was doing wrong. I was so desperate I started hunting for a “republish entire blog” button… :)

    #4828

    drmike
    Member

    Probably related to the recent/ pending upgrades.

The topic ‘page isn’t working’ is closed to new replies.