Page Password Protection has Stopped Working

  • Author
    Posts
  • #581436

    I had one of my pages password protected and for the last few days it has been working fine. All of a sudden tonight I found that, although it still shows as a password protected page, it no longer asks for a password. At first I thought it was possibly just not asking me as I was logged in and am the administrator, so I logged off and tried to access the page and found I got straight in without the password.

    Any ideas why please?

    The blog I need help with is mountaincowardadventures.wordpress.com.

    #581705

    raincoaster
    Member

    Your computer probably stored the cookie, and the computer noticed it. This is a frequent happening, so try the full Cookie dance: Log out, clear your browser cache and cookies, and fully restart the computer. See if it asks for a password then.

    #581706

    raincoaster
    Member

    Yes, this page is password protected. I can confirm that.

    http://mountaincowardadventures.wordpress.com/walk-plans/

    #581708

    Okay thanks – I’ll have to try that tomorrow as I can’t log off as I’m at work right now. I tried just clearing out the caches and closing Internet Explorer but am still having the same problem so I’ll have to hope the reboot clears it at hometime.

    #581719

    raincoaster
    Member

    It all depends on the settings on your computer.

    #581720

    Knowing this place, they’ll be pretty weird! I can’t get to all of them so I’ll either try at home when I get back or I’ll just try again tomorrow.

    Thanks for checking my page is still password protected though:-)

    #581867

    mystiqki
    Member

    Hi, Can you tell me how to password protect a page? I’m finding it difficult to find the info. Much appreciated.

    #581868

    auxclass
    Member

    Searching for “password protect post” w/o” at: http://en.support.wordpress.com/ yeilds this as the top result: http://en.support.wordpress.com/posts/post-visibility/

    The support documents are your friend, and many times quicker than waiting for the Forum.

    #581876

    Now I’m at home I find my password protected page is indeed still protected (as Raincoaster said – thanks).

    mystiqki, from your dashboard first select pages (left hand side) and your created pages will show up in the middle box. Select ‘edit’ under the page you want to password-protect. In the ‘publish’ box on the right you’ll see a ‘visibility’ option. Click on the ‘edit’ button to the right of that. You should then get the option to choose the ‘password protected’ selection. It will then go into a page which will prompt you to enter a password. Then click the ‘update’ button and it is password protected…

The topic ‘Page Password Protection has Stopped Working’ is closed to new replies.