Pages are not publishing!

  • Author
    Posts
  • #1154934

    I have been doing what I always do, and publishing the page. But it’s not working. Is WordPress.com crashed? I tried removing some pages, they wouldn’t remove. I finally put on a new post to test. It worked. Is there a temporary glitch preventing the publishing of pages?

    Help! I need to post a new job opening and time is of the essence. I can link to the post in the meantime, but not ideal.
    When you look at the website, you’ll see the latest post about the school garden apprentice, which I am trying to publish under Leadership Training. It’s listed as published in the dashboard, but isn’t on the published blog. So strange!

    Thanks,
    Cary Peterson

    The blog I need help with is goodcheergarden.wordpress.com.

    #1154982

    Just want to clarify. I am trying to publish a page to nestle under Leadership Training. I did publish the page content as a post, which worked. But I can’t publish the page content as a page, which I have done hundreds of times successfully and now it isn’t working.

    #1155041

    Didn’t get any answers to this, but was able to figure it out. Seems like somehow the Custom Menu became the widget on the sidebar on the Tarski theme, so I removed that, and put Pages as the widget and now all changes are reflected. Don’t know how Pages fell off, but with it back, everything is good again.

The topic ‘Pages are not publishing!’ is closed to new replies.