pages are unavailable

  • Author
    Posts
  • #1504829

    ekatnikit
    Member

    I log in, go to My blog and than I try to go to my admin page or others and they are said that they are unavailable. What can i do? I cleaned my cookies

    The blog I need help with is ekatnikit.wordpress.com.

    #1505012

    jackiedana
    Member

    I’m sorry to hear you’re having issues with your site.

    Please let me know who your Internet Service Provider is. I’ve seen a few reports of people having trouble accessing their sites from a couple different ISPs and I’d like to rule that out before moving forward with this issue.

    #1505036

    ekatnikit
    Member

    Thank you for such quick response :) I am in Russia now. So my Provider here is Avangard, if I’m not mistaken. So if the problem is in the provider, I will wait for a week, when I ll be back in LA.

    #1505081

    jackiedana
    Member

    Some ISPs in Russia have blocked WordPress.com in the past, so that could be the issue.

    Were you previously able to access your Dashboard while connected in Russia, or did this problem arise simultaneously when you first tried to log in from there?

    #1505085

    ekatnikit
    Member

    Yes, I had an access to my dashboard for a month while I am here, but few days ago something happened and since that I can’t open my blog

    #1505087

    jackiedana
    Member

    Have you changed anything on your computer, including browsers (or updating an existing browser), installed any new software or browser extensions, or are you logging in from a different location?

    #1505089

    ekatnikit
    Member

    No. I did nothing. When i faced with this problem I tried to log from another computer at my home. But It doesn’t work too. By the way.. I can’t even get this page. It seems that the problem is really in my provider. Because to write this post, I need to turn off WiFi on my smartphone and connect to mobile provider.

    But I have website with cms WordPress http://www.nikitin-art.com and its dashboard works perfect. No problem at all

    #1505090

    jackiedana
    Member

    It’s possible that you either have a connection issue or your ISP is somehow blocking content from WordPress.com.

    If you’d like, you can run a traceroute and post the results here, which should help determine if it is a connection issue, and where the problem is.

    Instructions on how to do that are here:
    http://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/

    #1505091

    ekatnikit
    Member

    Here it is. But some words in Russia. If you need I can translate it.

    Microsoft Windows [Версия 6.0.6002]
    (C) Корпорация Майкрософт, 2006. Все права защищены.

    C:\Users\Евгений> tracert s0.wp.com

    Трассировка маршрута к cs82.wac.edgecastcdn.net [93.184.220.111]
    с максимальным числом прыжков 30:

    1 1 ms 2 ms <1 мс Broadcom.Home [192.168.1.1]
    2 32 ms 32 ms 33 ms ppp92-100-64-1.pppoe.avangarddsl.ru [92.100.64.1
    ]
    3 32 ms 38 ms 31 ms ae0-30g.MX960-1-210.nwtelecom.ru [212.48.194.93]

    4 36 ms 35 ms 32 ms 80.64.101.145
    5 70 ms 67 ms 71 ms msk-3v-cr2-vl-10.rascom.ru [80.64.96.66]
    6 107 ms 221 ms 217 ms msk-3v-cr2-vl-10.rascom.ru [80.64.96.66]
    7 * * * Превышен интервал ожидания для запроса.
    8 69 ms 69 ms 64 ms 93.184.220.111

    Трассировка завершена.

    C:\Users\Евгений>

    #1505094

    jackiedana
    Member

    Thanks for the traceroute, it’s very helpful.

    Are you able to access WordPress.com at all? Can you access your Reader or log in? Can you view any sites (including your own) on WordPress.com? If not, what do you see? Can you provide screenshots of what you get when you try to log in or view other sites?

    http://en.support.wordpress.com/make-a-screenshot/

    Since you can’t access your Dashboard, if you can post the screenshots to a free image sharing service like Imageshack or Imgur, that would be great.

    #1505137

    jackiedana
    Member

    Since I last replied here, it looks like we’ve been able to find the source of the issue, which was indeed the ISP.

    Please try accessing WordPress.com now and let me know if things are working for you again.

    #1505139

    ekatnikit
    Member

    I am so sorry, that I had no opportunities to reply you for several days. Unfortunately, nothing had changed. Pages are still unavailable. Here are some screenshots.
    First one is my main page with blogs I am following. It works. http://i.imgur.com/CpXk17N.jpg If I click one of the posts the page is unavailable http://i.imgur.com/FKadyo2.jpg.
    The My Blog page works http://i.imgur.com/zOWnDlz.jpg. And pages “Ekaterina Nikitina” and “start new blog” are unavailable too
    http://i.imgur.com/n8jPE9O.jpg and http://i.imgur.com/pzYV4kz.jpg. . as I said before i cant even get to forum page http://i.imgur.com/J8EMxGG.jpg So i had to use another way to write you….
    I fact i am not so upset about that. I will be in the US in a week and I think that everything will be OK. but maybe there are other people that have the same problem. By the way I really appreciate your help. Thank you so much

    #1505140

    jackiedana
    Member

    I’ll keep checking on this for you.

    In the meantime, you might try logging out of WordPress.com, clearing your cache, and then logging back in to see if that changes anything:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    #1505141

    ekatnikit
    Member

    :( pages are still unavailable. The only thing that has changed is that I was able to open posts from the people I follow

    #1505142

    jackiedana
    Member

    Thanks for following up. I’m checking now to see if there’s anything else I can suggest for you. I appreciate your patience.

    #1505143

    ekatnikit
    Member

    It seems that I need to call to my provider and ask them why it is so :)

    #1505150

    jackiedana
    Member

    From everything we can see on our end, it looks like your ISP may have a block on certain addresses associated with WordPress.com.

The topic ‘pages are unavailable’ is closed to new replies.