Need help? Check out our Support site, then

Pages don't display posts

  1. The blog I am having difficulty with:

    I recently changed this website over from to Moved all files/folders from public_html to blog. It will no longer display the posts. It did display all posts when it was

    1. You can see posts in the admin side/database.
    2. Website address has been updated under settings.
    3. It is using the same database.
    4a. Blog posts are set to the Blog page with a static homepage.
    4b. Blog posts will not display with front page options either.
    5. Tested disabling and re-enabling all plug-ins.
    6. Tested another theme.
    7. Have scrutinized database tables looking for any evidence of "www" (other than wp_options I found one under wp_users which shouldn't make a difference, but changed it anyway)
    8. Pages with loops have not changed from the original blog. However, I did look over to see if there were any ties to the original, and I cannot find any.
    9. Have looked over many search results in the wordpress forums/google search to find solutions with no avail.

    Basically, I have done everything in my power to avoid writing another forum post but at this point I am completely lost.

    Any help would be greatly appreciated.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. I am moving this post to

Topic Closed

This topic has been closed to new replies.

About this Topic