Pages not showing up

  • Author
    Posts
  • #258272

    I’ve been trying to put a page on my blog for a few days now, and it never shows up. I click to publish it, then I go to look at it, and it’s never there!

    At first I tried it so I thought it would show up in the main navigation bar, but that didn’t work. Then I tired to make it to it’d be nested with my second page (the “about”) but that doesn’t show up either! :-0

    Help?

    #258533

    He’s a forum spammer, just ignore him. I’m hoping staff will block him shortly.

    #258535

    justjennifer
    Moderator

    Meanwhile, a link to your wordpress.COM blog would help. :) Barring that, what theme are you using?

    #258536

    justjennifer
    Moderator

    {waving at tsp}

    #258537

    http://fredsterfandemonium.wordpress.com

    I’m using the Day Dream theme.

    Thanks for helping guys :-)

    #258538

    Oh, I also tried to add a link a few times, but that never showed up either. o0

    #258540

    justjennifer
    Moderator

    I’m assuming that the Page you want to add is not the “Hiya there…” Page, because that shows up. The only disadvantage to using Day Dream is that there really isn’t a lot of space to add more Pages in the Navbar. Did you maybe try previewing your site with another theme that has a Navbar to see if your “hidden” page shows up?

    As far as writing links, it shouldn’t make any difference what theme you are using. Did you follow these instructions? http://faq.wordpress.com/2007/07/01/how-to-write-links/

    #258541

    gotcha711
    Member

    Once you get your blog up and running, you should register at http://www.webblazon.com and try to auction your whitespace. It can make you a lot of money!

    #258542

    @justjennifer: He hasn’t activated any widgets.
    @fredsterfandemonium: Go to Design>Widgets, add the Page and the Links Widget, Save changes.

    #258543

    justjennifer
    Moderator

    What is this? WordCamp for Spammers? :p

    #258544

    justjennifer
    Moderator

    @panaghiotisadam- If it’s a top level Page (Parent Page) it doesn’t need the widget, I think. It should show up in the navbar.

    #258545

    For links to show up on your blog, you need to add the links widget to your “sidebar.”

    Go to manage > pages, do your pages show up there, and if so under “status” does it show published, or unpublished?

    #258546

    @gotcha711 advertising is not allowed on wordpress.com blogs.

    #258548

    @justjennifer: you’re right, but we don’t know his current setting. Point is, his bottomar shows the default widget selection of the theme.

    #258576

    Actually…I’m a she Lol
    “Fredster Fandemonium” is a fansite for Freddie Highmore.
    I’m a 16 year old girl Lol

    Anyways…

    @ thesacredpath,
    Yes, they did show up as “published” though nothing would come up on the page. I don’t think the title was long enough to make it too big for the Nav bar.

    #258583

    Put the “pages” and “links” widget into your sidebar and see if they show up. Pages not showing up my well be as jennifer suggests, due to the narrowness of Day Dream.

    #258584

    Open the pages you added and take a look in the block at the right of the text area for the published date and time. How does that compare with your local time? If it is wrong, go to settings > general and check the offset from GMT/UTC to see if it is right for your timezone.

    If the times for the page publishing are in the future, then click the edit link adjacent to the time and you can adjust it. It’s a 24 hour clock.

    #258585

    Also, rename the one page that is showing something short like “Read Me” and see if the additional pages show up.

    #258586

    {waving back at Jennifer}

    #258593

    Thanks for all the help.

    I tried all of that and still couldn’t get it to work. It’d probably the Day Dream thing, like Jennifer said.

    I decided to just add what I was going to put in the other page onto the “about” page.

    Thanks anyways though :-D
    I really appreciated it

The topic ‘Pages not showing up’ is closed to new replies.