Pages not showing up for menu insertion

  • Author
    Posts
  • #1348427

    Hi! I’m creating my blog and I’ve added some pages but they don’t show up in the list for insertion into the custom menu. Only one is appearing…. All of them are published. Can you help me please?

    The blog I need help with is storieitalia.wordpress.com.

    #1348537

    timethief
    Member

    Are the Pages you refer to found here?
    Dashboard > Pages all Pages?

    If they aren’t then are you sure you know the differences between Pages and Posts? http://en.support.wordpress.com/post-vs-page/

    #1348538

    yes, the pages are found in Dashboard > Pages all Pages

    #1348539

    timethief
    Member

    Then they will also ought be found here > Appearance > Menu
    See: http://en.support.wordpress.com/menus/#adding-pages

    #1348540

    that’s my problem, they cannot be found there. the box is empty…

    #1348541

    timethief
    Member

    Okay then all I can do is tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1348542

    ok thank you

    #1348709

    timethief
    Member

    You’re welcome and best wishes.

    #1348749

    csonnek
    Staff

    Hi there!

    You currently have zero published pages on your site:
    http://d.pr/i/CXNB

    The three pages you have listed under Pages -> All Pages are privately published. Privately published pages are only visible to the author of the pages and are not able to be added to a Custom Menu. Only pages that are publicly published can be added to a menu.

    PLEASE NOTE: Your site’s privacy settings are already set to Private – which means that only people you invite to view your blog will have access. Publicly publishing a post/page will only make the post/page visible to people who have access to your site.

    If you change the privacy setting on each page to Public, they will be able to be added to your Custom Menu.

    I hope that clarifies things! Let me know if you have any questions.

    #1348750

    done! thanks for your help!

    #1348751

    timethief
    Member

    @csonnek
    My apology for dropping the ball on this. I should have guessed that was the case. Sorry for wasting your time.

    #1348754

    csonnek
    Staff

    @timethief: not at all! It’s a private site, so you couldn’t have known their pages were set to private. Unless you suddenly developed mind reading skills. ;)

    No worries! :)

    #1348755

    timethief
    Member

    I should have guessed the pages were either private or draft. Thanks for being gracious. :)

    #1348784

    louisdanker
    Member

    Hi. Can you please help?
    I have published a page on my blog and it is not showing up in the header! This may be because I have a rather big header image…

    If it helps, my blog theme is reddle and the blog in question is:
    blamethebloggerlfc.wordpress.com

    #1348786

    csonnek
    Staff

    @gouis23 – could you please start a new thread to describe your issue in detail, and add the word modlook in the Tags section in the right column so Staff will respond.

    Thank you!

The topic ‘Pages not showing up for menu insertion’ is closed to new replies.