Need help? Check out our Support site, then

pages, sort order

    I have set sort order for pages. As I see on the given blog, sort order does not work.

    The blog I need help with is

  2. First

    Then in the Pages Widget you need to set the "Sort by" to "Page Order".

  3. This is help
    If you are using the Pages Widget, you will want to edit the widget, click on the Sort By dropdown, and change it to Page Order. Then click the Done button on the widget options box and finally, click the Save Changes button.

  4. Sorry, have you answered your own question? I don't read the language your blog is written in so it's rather hard for me to see what the sort order is and what it should be.

  5. Ah, just noticed the "resolved" on the front page. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic