Paragraph breaks not being saved?

  • Author
    Posts
  • #482317

    jtur001
    Member

    Well, if the title doesn’t say it all, then basically I’ve been trying to write a draft of a post in the last 20 minutes, but every time I save a draft all the gaps between paragraphs are lost, leaving my post as just one big block of text. Other editing features like indenting seem to be okay though.

    Can anybody please tell me if they’re also having the same problem, or is it just me?

    Thanks in advance!

    #482438

    jtur001
    Member

    To be more specific, I’m copying some text from Microsoft Word, pasting it into the “paste from Microsoft” window and then hitting “insert”, after which everything is fine, but then after I hit “save draft” all the formatting is lost.

    #482439

    jtur001
    Member

    After 5 tries I keep getting the same result, so I think the problem is with the “paste from Microsoft” button.

    I’ve given up and contacted support!^^

    #482442

    jtur001
    Member

    Turned out to be a problem with the original text I had copied and pasted into my MS Word document. Oh well!

    #482480

    timethief
    Member

    Other bloggers reading this thread please see Row 2 icon number 6 (paste from Word) in the Visual Editor. It’s for use when copying and pasting from microsoft WORD > http://en.support.wordpress.com/visual-editor/#row-2
    See also > http://en.support.wordpress.com/microsoft-word/

The topic ‘Paragraph breaks not being saved?’ is closed to new replies.