Paragraph spacing

  • Author
    Posts
  • #199735

    cinemelo
    Member

    Hi,
    I’ve started a new blog and my paragraph key is not working- in the editing form I can make paragraph spaces but it just converts back all to one bulk section when i press ‘save’ or ‘publish’. I tried changing presentation theme and that didn’t help. Is this something wrong with everyone’s at the moment?

    #199948

    Sounds a bit like a bug?

    #199949

    bolshybill
    Member

    Try clicking enter twice and then publish.

    #199950

    raincoaster
    Member

    When you click over to the Code editor, does it show you’ve got Div tags or P tags for your paragraphs? The problem can often be corrected by subbing in Ps for Divs.

    #199952

    @cinemelo

    What browser, version and operating system are you using?

    #199953

    What the heck, I’ll put this in just in case.

    Are you using Safari? The TinyMCE editor that wordpress uses for writing pages and posts is not fully compatible with Safari and you will find problems in other areas as well.

    I would suggest downloading the Firefox or Camino or Flock browsers as they are the most compatible with wordpress.

    Firefox: http://en.www.mozilla.com/en/
    Camino: http://caminobrowser.org/
    Flock: http://www.flock.com/

    Alternately, you can go to “my profile” in the upper right of your dashboard and uncheck “use visual rich text editor,” click “update profile and then you will be doing all your writing in code view. Some, including myself, find this a little confusing since in addition to the text of your post, you will see all the html code for your formatting.

    Another alternative is to use an offline blog editor. Timethief has rounded up all the most popular editors and listed them on her resources blog at: http://onecoolsite.wordpress.com/2007/10/26/offline-blog-editors-reviews/

    #199985

    cinemelo
    Member

    Thanks, converted to firefox.

    #199992

    You’re welcome and happy blogging.

The topic ‘Paragraph spacing’ is closed to new replies.